Best Version of traktor pro 1 For VCI
Results 1 to 6 of 6
  1. #1
    Tech Wizard
    Join Date
    Nov 2009
    Location
    Derry, North of Ireland
    Posts
    72

    Default Best Version of traktor pro 1 For VCI

    Looking to see what was/is the best most reliable version of Traktor pro for using with the VCi. I haven't been using both in a while but intend to now. Will probably update to the 1.4Fw. I have the overlay etc. Currently have version 1.2.4 installed. Any suggestions much appreciated

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    The latest, being 1.2.7

  3. #3
    Tech Wizard
    Join Date
    Nov 2009
    Location
    Derry, North of Ireland
    Posts
    72

    Default

    Quote Originally Posted by padi_04 View Post
    The latest, being 1.2.7
    Take it that was pretty steady then dude

  4. #4
    Tech Mentor No Left Turn's Avatar
    Join Date
    Dec 2009
    Location
    San Francisco, CA
    Posts
    434

    Default

    Personally, I never had a problem with versions 1.2.4 through 1.2.7 (the latest) so I'd say you should be OK being fully up to date.
    MacBook Pro 2.4GHz Core i7 :: Mac OS X Mountain Lion 10.10.5
    Traktor Pro 2.9 :: Launchpad :: MIDI Fighter Pro Beatmasher/3D

  5. #5
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    +1 on 1.2.7
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  6. #6
    Tech Wizard
    Join Date
    Nov 2009
    Location
    Derry, North of Ireland
    Posts
    72

    Smile

    Yeah thanks guys just went with 1.2.7 working fine with my VCi and midfighter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •