Sample decks muted in TP2
Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Jul 2010
    Posts
    46

    Default Sample decks muted in TP2

    I'm using a DN MC6000, I've installed a new TSI file for TP2. Per instructions it says you can just hit the cue button when "sample" is enabled and it will load a sample into the sample deck.

    Does the track have to be stopped before a sample can be loaded into the sample deck? Because when I try to load one while the track is playing it's loads the sample but it's grayed out(muted) even though you can see the track playing, just no audio?

    Also if I stop the track and try to play the sample it's still muted.

    Now is the only way to do this while the track is playing is to use the loop recorder?
    Last edited by Dearell68; 07-07-2011 at 03:46 PM.

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    It's to prevent a phasing/flanger effect when two identical audio sources are being played.

  3. #3
    Tech Wizard
    Join Date
    Jul 2010
    Posts
    46

    Default

    Ok @14:32 is exactly what I'm talking about!
    http://youtu.be/dRudbp2k6aE

    When I attempt to record the sample while the track is playing the sample deck is muted but you can see the sample playing? Now if I stop the track and record a sample it's not muted?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •