Traktor wont accept/show new MIDI mappings
Results 1 to 2 of 2
  1. #1

    Default Traktor wont accept/show new MIDI mappings

    Recently i went out and bought the AA VMS4. I found a mapping online that suited my needs and for the first few times when i opened traktor up it worked perfectly. The only problem was that i couldn't figure out the routing but that's another problem. Now whenever i open up traktor it says the mapping file is loaded. but the mappings aren't there. I try to re-import it and it's the same thing. I've tried re-downloading it and re-importing it and it's the same thing. Even when i try it with other mappings it doesn't show up. How Can i fix this? I'm a total noob at this and i have no idea how to map. Your help is much appreciated. Attached is the mapping in question

  2. #2


    bump because i really need your help. It's been a week since i bought it and i haven't been able to fully utilize it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts