[Traktor] Headphones problem
Results 1 to 3 of 3
  1. #1
    Tech Mentor
    Join Date
    Jun 2011
    Posts
    109

    Default [Traktor] Headphones problem

    Hey there,

    Yesterday the right side of my headphones stopped working all of a sudden when using TP2

    Output routing settings are fine, like they always were. When i plug my headphones into my laptop and play a song in iTunes both sides work properly, just when i connect them to my audio 2 the right side wont work, whatever i try....

    Is this a hardware probem (Audio 2 broken?) or did i push some sort of a button i don't know of?

    Hoping someone can help me!

    Thanks in advance.

    (Playing with a MBP, audio 2, Reloop Digital Jockey 2, headphones are Icemat Siberia's, made for gaming but they do the job for me till i get a new pair of headphones.... they work on my ipod/laptop etc properly though)

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    Pan knob in Traktor maybe?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Mentor
    Join Date
    Jun 2011
    Posts
    109

    Default

    Haha, so it seems it was the button i didn't know off!

    Thanks, problem solved Probably pressed shift and turned some buttons i shouldnt have on my controller.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •