Crossfader Issue
Results 1 to 4 of 4
  1. #1
    Tech Mentor
    Join Date
    Mar 2008
    Location
    Los Angeles
    Posts
    310

    Default Crossfader Issue

    Im having a big issue with my VCI-100SE, my crossfader only works about 15% at each edge. To better understand this, when I move, physically, my crossfader Traktor Pro and/or Traktor 3 will only detect the movement within 15% of either edge.

    Crossfader Representation
    ---------l---------
    Only on the the edges will both programs detect movement
    **------l-------**

    I have tried reinstalling them and resetting the settings and still no success, anybody suggestions. If I have an actual hardware defect where do I go for the repair vestax or ean?
    Thank Ya!!!

  2. #2
    Tech Mentor gfocus's Avatar
    Join Date
    Nov 2008
    Location
    Austria
    Posts
    130

    Default

    Are you aware of the fact that your precious VCI has a knob for adjusting the crossfader curve hardware-wise?

  3. #3
    Tech Mentor
    Join Date
    Mar 2008
    Location
    Los Angeles
    Posts
    310

    Default

    Jesus!!! That was it, I totally forgot to check that. I was so focus on a software issue I didnt bother to look beyond the unit.

    I will live with this post in back of my head knowing a gentlemen like gfocus came along and showed me, im idiot.
    Thank Ya!!!

  4. #4

    Default

    I will live with this post in back of my head knowing a gentlemen like gfocus came along and showed me, im idiot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •