Need help with BCD3000
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Wizard
    Join Date
    May 2011
    Location
    Toronto, Canada
    Posts
    25

    Default Need help with BCD3000

    I've been using the BCD3000 for a few months now, I'm mostly happy with it for a starter DJ controller. As I've only been DJing for a short period of time, I plan to upgrade to a better one later.
    I've been into mainly just producing before that.

    For the most part it works alright, but I have a problem with the soundcard when I use the BCD3000 Asio driver. The sound coming from my speakers and headphones are fine at first, but after a while in Traktor (like 15-30 mins) The sound gets distorted, but when I switch it to another soundcard (such as my laptop) and back to BCD3000 it works fine again.
    However if I were playing an actual live set somewhere, this would be a problem.
    I have Asio4all as well, but I can't use it because it won't allow me to use both output 3/4 and 1/2 at the same time. It's not selectable in the Audio options
    So I can't cue with my headphones

    But with Asio4all I don't get the distortion problem, it sucks i can't use both outputs!

    Can anyone help me out? perhaps a way to stop the distortion with the BCD3000 driver, or a way for me to use both headphone and speaker outputs with Asio4all. Or maybe it's something else on my laptop causing the problem?

    any possible solutions would be great, thanks
    http://soundcloud.com/aghastlykid
    Windows 7 64 bit - 4GB Ram HP Pavillion DV6 - Ableton Live 8 - Many Various Softwares =p - Akai RPM3 Monitor Speakers - Akai APC40 - Behringer BCD 3000 - M-Audio Oxygen 49

  2. #2
    Tech Guru brian_johnstone's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    696

    Default

    have you installed it with the latest drivers from the behringer site? i used these and mine is running sweet
    MBP / 8gb Ram / 1TB / SSL / Rane SL2 / HD25's / Dicers / Empty Bank Account

  3. #3
    Tech Mentor Lew's Avatar
    Join Date
    May 2011
    Location
    Hampshire, UK
    Posts
    112

    Default

    I agree to try the latest drivers. I think there was a problem with some of the early drivers. Download the combined 32/64 bit driver that covers XP, Vista and Win7 from here.

  4. #4
    Tech Wizard
    Join Date
    May 2011
    Location
    Toronto, Canada
    Posts
    25

    Default

    Hmmm, yes I believe I downloaded the same driver. I reinstalled it about a week ago, since I reformatted my computer.
    Maybe i'll remove it and try installing again
    http://soundcloud.com/aghastlykid
    Windows 7 64 bit - 4GB Ram HP Pavillion DV6 - Ableton Live 8 - Many Various Softwares =p - Akai RPM3 Monitor Speakers - Akai APC40 - Behringer BCD 3000 - M-Audio Oxygen 49

  5. #5
    Tech Mentor Lew's Avatar
    Join Date
    May 2011
    Location
    Hampshire, UK
    Posts
    112

    Default

    You could try asking here. It's pretty quiet these days but you might get a answer from ChefT who's pretty knowledgeable when it comes to the BCDs.

  6. #6
    Tech Wizard
    Join Date
    May 2011
    Location
    Toronto, Canada
    Posts
    25

    Default

    Quote Originally Posted by Lew View Post
    You could try asking here. It's pretty quiet these days but you might get a answer from ChefT who's pretty knowledgeable when it comes to the BCDs.
    Ok i'll try that, thanks. wow I didn't even know there was a BCD forum!
    http://soundcloud.com/aghastlykid
    Windows 7 64 bit - 4GB Ram HP Pavillion DV6 - Ableton Live 8 - Many Various Softwares =p - Akai RPM3 Monitor Speakers - Akai APC40 - Behringer BCD 3000 - M-Audio Oxygen 49

  7. #7
    Tech Student
    Join Date
    Jan 2012
    Posts
    3

    Default

    Hello guys ,i have recently just purchased the BCD3000, I have win 7 64 bit ultimate, when i use the product it disconnects randomly from traktor pro2 and vdj 7 pro, I can play for an hour sometimes only half an hour and some times 15 min then the controller becomes unresponsive, when i go into the audio set up of vdj and traktor, it says that the audio has been disconnected, i have to switch off the controller and exit vdj/traktor then turn the controller on again then start vdj/traktor again, then it works fine until it becomes unresponsive again.I have installed the latest driver 1.3.4 for the BCD3000 which apparently works with win7 32&64bit. I have done a latency test which seems fine on my pc , i have gone through detailed instructions from native instruments themselves on how to set your PC up properly for sound ect at this following web address http://www.native-instruments.com/knowl ... processing, i do not know what to do next.

    Robby

  8. #8
    Tech Mentor Lew's Avatar
    Join Date
    May 2011
    Location
    Hampshire, UK
    Posts
    112

    Default

    I'm beginning to think that even with the newest, supposedly compatible, driver the BCD3000 and Windows 7 don't like working together. I had a similar problem to the one you described when I tried to set up my old BCD3000 on my brother's Win7 machine.

  9. #9
    Tech Student
    Join Date
    Jan 2012
    Posts
    3

    Default

    so then which is the best operating system to use? I am beginning to think i wasted my time buying this controller.
    Last edited by Robbyjhb; 01-29-2012 at 07:45 AM.

  10. #10
    Tech Mentor Lew's Avatar
    Join Date
    May 2011
    Location
    Hampshire, UK
    Posts
    112

    Default

    Should be fine with Windows XP as that's what was current when it was released. You could probably get a legit copy dirt cheap these days and dual-boot it. I used mine on a Mac though, so I didn't need to install drivers so I can't be much more help.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •