Cue monitoring function, volume and cross fader problem
Results 1 to 9 of 9
  1. #1
    Tech Wizard Neitz's Avatar
    Join Date
    May 2011
    Posts
    33

    Default Cue monitoring function, volume and cross fader problem

    Hello everyone!

    I am having a bit of a problem with cue monitoring function, volume and cross fader on my Denon DN-X1600 mixer. These functions don't work. I am using my mixer on MIDI mode with my Traktor software. My Traktor settings are:
    Output routing: Mixing mode: External
    Output Deck A,B,C,D: Mixer output routings
    Output Preview: not connected
    Output FX return: not connected
    Input routing: Input Deck A,B,C,D: Mixer input routings
    Input FX send (ext): not connected

    I have mapped my volume fader and my cross fader(as X-fader) in Traktor. Still it does not recognize them. Now with Cue monitoring function, mapping isn't even possible, because the mixer cue button can't be learned in controller manager/device mapping section. EQ knobs, however all work in MIDI, like they were mapped.

    I have my USB assign on my mixer set to Master instead of CH, and maybe that has something to do with it, but I am not sure.

    If anyone is using a similar setup and is familiar with my mixer, please help, because this problem is kiling me.

    Thank you for your help all!
    Mix it!

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    You need to be on USB B and set USB assign to CH.

    Set your matrix switches to the appropriate settings and match Traktor's settings to that I have channels A/B in the center with C/D on the outsides.

    This is what mine looks like in Traktor.





    I have my sample decks both running through channel C and output preview on Channel D. Internal recording in Traktor recording is set up on Channel D as well following these instructions from Frank

    Quote Originally Posted by Frank112916 View Post
    my 4th channel (channel D) is set on the matrix to input channel 7/8. In the USB audio menu I've set my "record" to input channels 7/8. In traktor I've selected to record from the input going to channel D. I do have to boost the output signal about 10 dB before I get into traktor so that it records loud enough but it works really well. Recording quality is top.
    I just got my DNX1600 a couple of weeks ago so I'm still kind of figuring out it's little kinks as well.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Wizard Neitz's Avatar
    Join Date
    May 2011
    Posts
    33

    Default

    I am running on Windows 7 so here is how my Traktor settings look like:





    Here you can also see that my digital cross fader and volume faders are not present:



    I did, however, changed USB Assign to CH, but it doesn't work. I forgot to mention, that everything works fine, but the faders and the cue monitoring function on Master USB Assign. When I switch to CH no sound is coming out of my speakers ,nor my headphones.
    Mix it!

  4. #4
    Tech Wizard Neitz's Avatar
    Join Date
    May 2011
    Posts
    33

    Default

    Oh, here is my set if it will help:
    -Denon DN-X1600 mixer
    -Traktor 2 DJ software
    -Traktor X1 controller
    -Windows 7 operating system

    I am currently using passive speakers.
    Mix it!

  5. #5
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    The faders don't show because you're in external mode. Also your output routing for A, B, and C are all the same channel. They should match what you have the switch on top of each channel on the mixer set to for that channel. You don't need to midi map any of that. In fact I have the cross fader set to thru on ever channel and have it mapped to the delay FX.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  6. #6
    Tech Wizard Neitz's Avatar
    Join Date
    May 2011
    Posts
    33

    Default

    Yes, for the output routings: When I was doing this for the first time, I did set it like I have it assigned on my mixer but it didn't work. So I tried different options and the only thing that does worj is if I set deck A and B on USB 1/2. This baffles me as well. And like I said no sound is comming out of the speakers and headphones if I have my USB assign on CH.....

    It is all just very strange.
    Mix it!

  7. #7
    Tech Wizard Neitz's Avatar
    Join Date
    May 2011
    Posts
    33

    Default

    Ok, all the faders and cue prelisten functions now work. I did like you told me, so thank you very much.

    I am already enjoying myself!
    Mix it!

  8. #8
    Tech Wizard
    Join Date
    Feb 2011
    Location
    London
    Posts
    40

    Default

    this mixer is so difficult to setup. I only want to use it for timecode but not working at all.

  9. #9
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,670

    Default

    Dude, you bumped a 3 years old thread about midi maping a mixer to traktor to say that you have problem with timecode?
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •