Need help
Results 1 to 9 of 9

Thread: Need help

  1. #1
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default Need help

    I just got my vci-100 blcak in right now

    im trying to set up traktor LE... when i try to create an account i keep getting the same message its very frustrating.. what does this mean?

  2. #2
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default

    by the way this is what comes up after i submit my information in the create account screen on the service centre....

  3. #3
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default

    i dont know how to get the picture up...

    but it says

    Database error-1: Unexpected Zope exception: InvalidRequestError: This connection is closed

  4. #4
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    I'd contact support or go to the NI forum where the mods can get to it fast.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  5. #5
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default

    I can't create an account, so i can't access the forums on native instruments

  6. #6
    Tech Mentor alien2k's Avatar
    Join Date
    Dec 2008
    Location
    Santiago, Chile
    Posts
    415

    Default

    Try with a diferent browser, maybe you have a security setup on yours that is not allowing you to send the info

  7. #7
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    The forums exist on a different structure than your registration. You can join the forums without owning a Native Instruments product... at least that's how it was when I joined
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  8. #8
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default

    thanks man, hopefully i get a response soon

  9. #9
    Tech Mentor evan_c's Avatar
    Join Date
    Feb 2009
    Location
    TORONTO
    Posts
    188

    Default

    it seems to be a server glitch that just popped up..


    hopefully

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •