Total Control faders won't work
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Aug 2011
    Posts
    7

    Default Total Control faders won't work

    Hi

    I have just got the Total Control and Traktor Scratch Pro 2.

    Everything works fine with the total control except for the 3 faders.

    Any ideas would be much appreciated!

    Thanks

    James

  2. #2
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,180

    Default

    try cleaning them with isopropanol.. canned air might help too..
    check if they are sending out midi via a midi monitor
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  3. #3
    Tech Convert
    Join Date
    Aug 2011
    Posts
    7

    Default

    Ok will give it a try, just seems weird how everything else works bar the volume faders and x fader

  4. #4
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    You're in external mixing mode.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •