First Gig Report
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Tech Mentor NathanWard's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    291

    Default First Gig Report

    Some of you might remember my thread a few days ago asking for advice before my first gig. So here's how the whole thing happened.

    I arrived at around 4:30pm, plenty of time to set up. Everything was working perfectly, had the mains going from my M-Audio Jamlab Soundcard with the buffer right up, so no pops or crackles for the time being. I was cue'ing from my headphone out. There were a few people around, mostly setting up lights and things.

    I was fully setup and playing some tunes by 5:30. When I got there LMFAO's new album was playing, so I had to continue that sort of vibe. Launched into some of the chiller songs on that album, then slowed down the tempo till I was playing some deep housey tunes.

    People started arriving, and that's where the problems started. I got a couple of pops when I pressed buttons in Traktor, so I held off correcting a beatgrid or too in my headphones. Next thing I know, nothing but white noise coming out, so I ripped out the cable from my soundcard and swapped my iPod in, while I switched the master out to my PC's soundcard, and headphone to my external soundcard. Swapped back to PC from iPod, everything going smoothly again. People were drinking by now, and around 5 or 6 dancing to the Madeon I had playing. (Turns out people love French House).

    The crowd were predominantly South African, and I think there were around 25 people in total, but half or so were outside smoking and drinking. It was getting dark outside an most people had arrived, so someone went hunting for the main light switches, and they accidentally hit the switch powering my whole setup. I swapped my iPod in with a mix while everything restarted.

    I start Traktor up, and plug it all back in. Pick up with the same song, put I'm hearing crazy audio skipping. We all think it's the speakers, so we check those. They're fine. I swap back to my M-Audio, thinking my headphone jack is busted. Still skipping. I so listen in my headphones, still skipping. I record a 20 second clip of a song, still skipping when I listen to it. I try all manner of different songs, restart Traktor, you name it.

    Here's the kicker: I listen to the same songs in iTunes, and everything sound perfect. I restart my computer again, and Traktor is still messed. My friend is arriving later, so I text him and ask him to bring his computer, so I can try install Traktor on his and get it working. He arrives with computer, but I can't plug my screen in as he forgot his VGA - > HDMI adaptor.

    The mix is running out soon, so I get ready to swap onto iTunes. By this point it's around 9:30, everyone is drunk, and doesn't seem to care at all I'm just playing off iTunes. Decent amount of people dancing, I'm playing bangers and people are having a great time.

    I play for the next couple of hours, taking requests and trying to keep the energy from dying.

    Got paid, danced with some drunk chicks 2 years older than me, had fun and got around 4 hours of sleep.

    Got home, plugged my PC back in and Traktor worked perfectly. Yes the software is legal, and it had never crashed on me in my 4 months of using it.


    TL;DR played first gig, worked through numerous hiccups and people had a great time.
    BCF 2000
    Traktor Pro 2
    Kontrol X1


  2. #2
    Tech Guru brian_johnstone's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    696

    Default

    christ mate, you had it hard! well done for getting through it, not ideal but you did it, thats the important thing. did you find out what was causing the white noise, and what was the problem with traktor?
    MBP / 8gb Ram / 1TB / SSL / Rane SL2 / HD25's / Dicers / Empty Bank Account

  3. #3
    Tech Guru sarasin's Avatar
    Join Date
    Jun 2009
    Location
    Cape Town
    Posts
    4,925

    Default

    South African you say?

    COOL!

    APC80:STR8-100's+Ortofon Concorde Scratch\Electro:ButterRugz:TSP2-NI Audio4DJ:Xone22+Innofader:MacBook Pro 15"
    www.soundcloud.com/djsarasin
    www.youtube.com/adriansarasin

  4. #4
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    Location
    London, UK
    Posts
    2,920

    Default

    Wow... Epic traktor fail. Well done for muddling through.

    Horrible first gig though.

    A solid, reliable laptop set is kind of the first thing you need to sort out.

    Either a streamlined PC or a mac eh but you need to feel confident that it's going to work.
    CLUB OF JACKS - RELEASES >>TRAXSOURCE
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

  5. #5
    Tech Mentor NathanWard's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    291

    Default

    Quote Originally Posted by brian_johnstone View Post
    christ mate, you had it hard! well done for getting through it, not ideal but you did it, thats the important thing. did you find out what was causing the white noise, and what was the problem with traktor?
    I reckon the Soundcard is just old and has been through a bit. I'll be getting the Twitch very soon hopefully, which will solve problems like that. I've heard about the output level issues, but I won't be playing in clubs for awhile and by then I'll be confident enough to just use the house CDJs.

    No idea what was wrong with Traktor, as the issue righted itself when I got home. Might've been something to do with Traktor not shutting down properly when the power stopped.

    Next gig is my own 16th in 2 weeks, and I should have the Twitch by then anyone. and will probably use Itch as the integration is a lot tighter.

    And yeah Sarasin, there are a lot of South Africans where I live
    BCF 2000
    Traktor Pro 2
    Kontrol X1


  6. #6
    Tech Mentor NathanWard's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    291

    Default

    Quote Originally Posted by MaxOne View Post
    Wow... Epic traktor fail. Well done for muddling through.

    Horrible first gig though.

    A solid, reliable laptop set is kind of the first thing you need to sort out.

    Either a streamlined PC or a mac eh but you need to feel confident that it's going to work.
    I'm saving all future money I come into for a laptop, because then I can start playing out and feel confident in my setup. The Twitch is a birthday present, as my Dad met someone who might be selling his for a great price.
    BCF 2000
    Traktor Pro 2
    Kontrol X1


  7. #7
    Tech Guru sarasin's Avatar
    Join Date
    Jun 2009
    Location
    Cape Town
    Posts
    4,925

    Default

    Quote Originally Posted by NathanWard View Post
    I reckon the Soundcard is just old and has been through a bit. I'll be getting the Twitch very soon hopefully, which will solve problems like that. I've heard about the output level issues, but I won't be playing in clubs for awhile and by then I'll be confident enough to just use the house CDJs.

    No idea what was wrong with Traktor, as the issue righted itself when I got home. Might've been something to do with Traktor not shutting down properly when the power stopped.

    Next gig is my own 16th in 2 weeks, and I should have the Twitch by then anyone. and will probably use Itch as the integration is a lot tighter.

    And yeah Sarasin, there are a lot of South Africans where I live
    Yeah I know!

    I have a few mates that have Emmigrated to NZ.

    They behaving emselves?

    LOL

    APC80:STR8-100's+Ortofon Concorde Scratch\Electro:ButterRugz:TSP2-NI Audio4DJ:Xone22+Innofader:MacBook Pro 15"
    www.soundcloud.com/djsarasin
    www.youtube.com/adriansarasin

  8. #8
    Tech Mentor NathanWard's Avatar
    Join Date
    Jul 2011
    Location
    Auckland, New Zealand
    Posts
    291

    Default

    Quote Originally Posted by sarasin View Post
    Yeah I know!

    I have a few mates that have Emmigrated to NZ.

    They behaving emselves?

    LOL

    They got a bit rowdy, but they're a fairly tame bunch, nice enough fellows with a very high tolerance for booze
    BCF 2000
    Traktor Pro 2
    Kontrol X1


  9. #9
    Tech Guru sarasin's Avatar
    Join Date
    Jun 2009
    Location
    Cape Town
    Posts
    4,925

    Default

    Quote Originally Posted by NathanWard View Post
    They got a bit rowdy, but they're a fairly tame bunch, nice enough fellows with a very high tolerance for booze
    Classic!

    APC80:STR8-100's+Ortofon Concorde Scratch\Electro:ButterRugz:TSP2-NI Audio4DJ:Xone22+Innofader:MacBook Pro 15"
    www.soundcloud.com/djsarasin
    www.youtube.com/adriansarasin

  10. #10
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Did you try to raise your latency in Traktor? Did you shut down and reboot your computer after everything came back on?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •