Help: Maschine patterns in T2 Sample banks always leaves space
Results 1 to 5 of 5
  1. #1
    Tech Guru
    Join Date
    Feb 2009
    Posts
    1,547

    Default Help: Maschine patterns in T2 Sample banks always leaves space

    Hey everybody, i've been trying to incorporate more of my own loops into Traktor. I've been dragging patterns from Maschine into the sample banks but I keep running into the same problem, there is always some empty space at the end of the sample, even if it's a simple 1 bar pattern where there's sound throughout. Any ideas here?

  2. #2
    Tech Guru VanGogo's Avatar
    Join Date
    Mar 2010
    Location
    L.A. (lower Alabama)
    Posts
    1,918

    Default

    Change the sample to a track. Load into a deck and grid. Then set your loop and copy to a sample deck.

  3. #3
    Tech Student
    Join Date
    Apr 2011
    Posts
    3

    Default Two things to try

    Double your loop it may be too short but first you go to the audio export option in the file menu and click loop optimize. now you shouldn't have any spaces! Most irritating thing for me before I found the answer

  4. #4
    Tech Guru
    Join Date
    Feb 2009
    Posts
    1,547

    Default

    Quote Originally Posted by gyasis View Post
    Double your loop it may be too short but first you go to the audio export option in the file menu and click loop optimize. now you shouldn't have any spaces! Most irritating thing for me before I found the answer
    You coy bastard... thank you haha. Man I was getting so annoyed and as someone posted earlier I knew there had to be a fix for this besides gridding it in the track decks, because Matt Celleti at Dubspot posted a video where he did this no problem. Thanks again.

  5. #5
    Tech Student
    Join Date
    Apr 2011
    Posts
    3

    Default You're welcome

    Glad I could share the knowledge....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •