vci-100 mkII midi problems
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Oct 2010
    Posts
    4

    Default vci-100 mkII midi problems

    Hi everyone

    Just got a new in box vci-100 mkii unit. Excited I plugged it in, grabbed the traktor 2 pro mapping from Vestax.com, launched traktor 2 pro, and got to the mixing.

    Unfortunately, I quickly ran into an issue. The fader bleeds! As strange as it may sound that a midi fader bleeds, it does!

    When a track is playing on the left deck, I slide the x-fader all the way to the right and I can still hear the left track, although at a cut volume level, playing.

    Now the fader does appear as if it moves all the way right, but when i grab it with the mouse and move it all the way right, then the sound is killed.

    With my trouble shooting, I try to manually map it, and then the fader doesn't go all the way right, it actually goes maybe 40% there.

    VirtualDJ 7 pro, same problem.

    Ableton fader goes crazy when I try to control it with the x-fader, it jumps around all over the place, and when I move it all the way right, it also stops at maybe 40% there.

    Only program to actually work right with it is Serato intro..go figure.


    So defective unit? Mail it in? Get a replacement that would hopefully work? I searched google like crazy and couldn't find any one else complaining about this issue.

    Any suggestions are appreciated, thanks!

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Is there a curve adjustment on the back? Not sure that would cause your problems though.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Student
    Join Date
    Oct 2010
    Posts
    4

    Default

    Yeap I tried playing with the fader curve and it made no difference.

  4. #4
    Tech Student
    Join Date
    Oct 2010
    Posts
    4

    Default

    update:

    Managed to fix/work-around it with traktor and vdj. You were right, it had something to do with the c.f curve knob. Pretty much the bleed happens with the knob or software setting of the curve is set to all the way sharp. So in traktor, if I go to options -> Mixer and set the crossfader to not be all the way sharp, or more than <----||--0--> sharp (0 is value), it won't bleed. In virtualdj, I couldn't find the software slider, but I found out that the default vci-100mkii mapping for the curve was not set, so after setting it and making sure it is not all the way sharp, no more bleed.


    So all mapping issue it seems? Do you think the unit still might be defective and I should replace it?

  5. #5
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I think it was software since it's been fixed with mapping and proper preferences settings.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •