Traktor 3 LE - Unable to play most tracks...
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Dec 2008
    Location
    Aberdeen, UK
    Posts
    9

    Default Traktor 3 LE - Unable to play most tracks...

    Ok,

    This is my other problem so far (as you can tell, I'm new to this) I recently got Traktor 3 LE fully installed on my laptop (was using the 30-day trial version previously, as I bought a used VCI-100, and had to transfer software ownership). However, now, unlike before, it will not play the majority of the tracks stored...??

    Most of this music is ripped directly from CD's so I would have imagined there is any copyright protection automatically assigned to it. Basically the info bar at the bottom of the screen flashes and says:

    "This track could not be played due to missing or corrupt file, unsupported format or DRM-protection"

    As I said, all tracks work OK with other media players, and seemed to work OK before I updated to the current version of the software...

    Thanks in advance

    Ross

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    What format are the files?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    Tech Convert
    Join Date
    Dec 2008
    Location
    Aberdeen, UK
    Posts
    9

    Default

    Windows Media (.WMA)...

  4. #4
    Tech Mentor alien2k's Avatar
    Join Date
    Dec 2008
    Location
    Santiago, Chile
    Posts
    415

    Default

    Did you fresh installed this new traktor le or did you upgraded and kept the old files?

    If you donīt have cue points and much stored I would recommend to unistall traktor, then erase the folder left in "My documents" and then reinstall.

    But before I would try doing a right click on your music folder on Traktorīs browser and select the "relocate" option and point to where your music collection is.

    I think that your new traktor is using the files fom the old one and something is messing up.
    Last edited by alien2k; 03-10-2009 at 04:18 PM. Reason: typo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •