[TP2] Audio problem - Need quick help!
Results 1 to 4 of 4
  1. #1
    Tech Mentor
    Join Date
    Jun 2011
    Posts
    109

    Default [TP2] Audio problem - Need quick help!

    Hey there,

    Im experiencing some trouble in TP2

    On my left channel A the mixer (Xone 22), the left side of my headphones are muted, right side of the headphones isn't

    On channel B, its perfect, with the same song..

    Audio settings are correct. Panning is correct.

    ....



    Anyone?

  2. #2
    Tech Guru kooper1980's Avatar
    Join Date
    Aug 2010
    Location
    Perth, Western Australia
    Posts
    2,291

    Default

    You sure you've got it routed properly? Definitely sounds like a routing problem. Check your settings again. Maybe post up a screen shot of your settings.
    MacBook Pro, HD25's, Midi-Fighter Classic, Pioneer DDJ-RX , Rekordbox

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Check that the pan knob in the software didn't get turned accidently for that deck. I spent three days with the same problem once.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4
    Tech Mentor
    Join Date
    Jun 2011
    Posts
    109

    Default

    Sigh, these stupid little things can be so hard to find sometimes..Routing idd.. Didn't think of the cables, haha, one of the cables was just a little bit loose and failed to connect,

    Thanks for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •