Problem with AUDIO 2 DJ
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Jun 2011
    Posts
    23

    Default Problem with AUDIO 2 DJ

    Hey there guys,

    I have a big problem with my Audio 2 DJ Native Instruments Interface. The interface worked perfect around about 4 weeks ago. I went on a holiday then, only with macbook and upgraded the software to lion. I came back, wanted to do a quick session but the Audio Interface is no longer "read" by the computer. In the system preferences it says that "No native instruments usb device connected". In Traktor with the drivers installed, in the Audio list, I can select the card but in brackets it says that it is "not connected".

    I tried:

    Updating drivers.
    Other Traktor Versions
    Other MacBooks
    All USB ports
    Other sound cards (100% new and working audio 2DJ didn't work either).
    Other USB Cables

    My Setup:

    2x Denon DN SC 2000 USB
    1x Behringer DDM 4000
    1x Audio 2 DJ
    1x MacBook Pro 13" Early 2011, Lion OSX
    1x USB Hub with external electricity.

    Please please help me quick since I have a very important gig on the 4th of December and really need everything to work perfect by then.

    Nico.

  2. #2
    Tech Guru mostapha's Avatar
    Join Date
    May 2010
    Location
    Atlanta
    Posts
    4,747

    Default

    I've never had a problem with mine, even on Lion. I waited a bit to upgrade, but everything still just works (apart from some known issues in Traktor that I actually don't really care about).

    Does the Audio 2 show up in Audio MIDI Setup Utility? If so, can you use it for system output?

    If it doesn't, I'd say go ahead and uninstall everything from NI and reinstall it. Backup your library and export a .tsi of your controller mappings but not the audio settings, reinstall, and try that. I don't remember whether I reinstalled after I upgraded to Lion or not, but I remember expecting that I would have to.

    Also, I'd suggest downgrading your drivers first. Like…uninstall at least the drivers and then reinstall them from your Traktor CD (or disk image if you don't have a physical CD), see if it works…if it doesn't, then run Service Center.

    Also, you might have more luck on the actual Traktor forums.

    Sorry I couldn't be more help…I've never had that happen with anything but M-Audio cards, and for the most part the resolution was to stop buying Avid's prosumer level crap.

  3. #3
    Tech Convert
    Join Date
    May 2010
    Posts
    12

    Default

    btw i will post this here cause i cant find another traktor audio 2 post

    in windows 7 you get a lot of crackles using the audio 2 with a laptop, i found this in traktor forums

    http://www.native-instruments.com/fo...d.php?t=145464

    If U use laptop Disable "Microsoft ACPI-Complient Control Method Battery" in Device Manage(Battery category) ... Install the Latest driver 3.0 ..If it fix your problem please reply for another reference

    thx to julynessi for the fix

  4. #4
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    Quote Originally Posted by Majo View Post
    btw i will post this here cause i cant find another traktor audio 2 post

    in windows 7 you get a lot of crackles using the audio 2 with a laptop, i found this in traktor forums

    http://www.native-instruments.com/fo...d.php?t=145464

    If U use laptop Disable "Microsoft ACPI-Complient Control Method Battery" in Device Manage(Battery category) ... Install the Latest driver 3.0 ..If it fix your problem please reply for another reference

    thx to julynessi for the fix
    1x MacBook Pro 13" Early 2011, Lion OSX

  5. #5
    Tech Convert
    Join Date
    May 2010
    Posts
    12

    Default

    btw i will post this here cause i cant find another traktor audio 2 post
    123456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •