Broken cf control. help
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    Feb 2009
    Posts
    49

    Default Broken cf control. help

    Hi

    There is something wrong with my vci100. The blue led lights under the jog wheel turns permanently red when I have the cf curve control set to Sharp curve. I can see that the sensor light are both li up as well. I can scratch while the red leds are up but I cant press play because it does not work when set to sharp curve. The jog wheels works when I have the cf curve set past the mid point, going towards smooth cross fading. The touch sensor level trimpots are broken as well HAHAHA


    $375 lesson learned I guess. I better not see the guy who sold this crap or heads will start rolling.
    Last edited by mpc2323; 03-12-2009 at 11:32 PM.

  2. #2
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    try putting the curve on the back of the vci to 50% or 1/2 ways and that should solve the problem
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  3. #3
    Tech Wizard
    Join Date
    Feb 2009
    Posts
    49

    Default

    yep I have it set that way. If I change the sensor control(trimpot), will it go back to normal or is it permanently effed unless I change the circuit board?


    Oh and I use sharp curve for scratching.... I need sharp curveeeeeeeeeeeee

  4. #4
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    do you have aim?
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •