Basskick skips in Traktor Pro (1.2.4 and 2.0.1)
Results 1 to 2 of 2
  1. #1
    Tech Convert Stereohero's Avatar
    Join Date
    Oct 2010
    Location
    Oisterwijk, Netherlands
    Posts
    9

    Default Basskick skips in Traktor Pro (1.2.4 and 2.0.1)

    I don't know if anybody else has this problem, but sometimes it seems Traktor skips a basskick due to pretty heavily altered tempo...

    I think the problem lies in the fact I use the ECO algorithm for Keylock, because in my opinion it sounds simply a whole lot better. Nevertheless, anyone else noticed this? In certain tracks it's quite apparent.

    Oh by the way, I use an Core 2 Duo white MacBook 1.83 Ghz 2 Gb RAM, NI Audio 2 DJ soundcard and (of course) Traktor 2.0.1

  2. #2
    Tech Guru sarasin's Avatar
    Join Date
    Jun 2009
    Location
    Cape Town
    Posts
    4,925

    Default

    Keylock is your issue....it can easily make your tracks sound poor.

    I would turn off keylock and check again.

    Also check your Auto Limiter.

    Where is your latency set at?
    APC80:STR8-100's+Ortofon Concorde Scratch\Electro:ButterRugz:TSP2-NI Audio4DJ:Xone22+Innofader:MacBook Pro 15"
    www.soundcloud.com/djsarasin
    www.youtube.com/adriansarasin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •