multi core support. traktor duo 2
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1

    Default multi core support. traktor duo 2

    hu guys i dj using traktor duo 2 with the latest 2.1.1. update.someone recomended i turn off multi core support on my notebook with windows 7.how do i turn of multi core support.

  2. #2
    Tech Guru completej's Avatar
    Join Date
    Apr 2010
    Location
    San Antonio, TX
    Posts
    827

    Default

    It's a checkbox in Traktor preferences.

    edit: wait what they said turn off *windows* multi-core support? or multi-core support in Traktor...?
    [ 17" 2010 MBP ][ Mixcloud ][ CompleteJ ][ Soundcloud ][ Traktor Kontrol S4 ]

  3. #3
    Tech Guru Quenepas's Avatar
    Join Date
    Aug 2009
    Location
    Puerto Rico
    Posts
    702

    Default

    must be on traktor. For Windows thats BIOS doodle...
    Erase. Stop. Start.

  4. #4
    Tech Guru Conall's Avatar
    Join Date
    Apr 2010
    Location
    Scotland
    Posts
    607

    Default

    why would you want to turn it off?

  5. #5
    Tech Mentor koffa's Avatar
    Join Date
    Oct 2010
    Location
    Vxj, Sweden
    Posts
    110

    Default

    Seems it's unstable and can crash Traktor in long hauls.

  6. #6

    Default

    Apparently it can cause cause drop out in long sets.I have not tried it yet on a long set.anyway I think I may have foud out why I was getting drop outs.I was playing without selecting the built in souncard option and slelecting asio drive.but stii not sure which is the best one to use,is it the asio or do I use the traktor one aswell or my notebook realteck on????
    Could this have been the causea for my dropouts????

  7. #7

    Default

    Sorry about the spelling mistakes.I will rephrase it.
    Apperently multi core support can cause drop outs during long sets.

    I had a four hour set last nite and I did not turn multi core off but made a few changes I apparently should have done anyway.
    I had not selected a sound card driver in traktor preferences.the part under built in sound card u get a drop down menu and u meant to select one.
    I used the asio one but I also had the option to use a traktor one or inbuilt realterk on.
    Which of these do u guys recomend I use for solid long sets.????????

  8. #8
    Tech Guru JonathanBlake's Avatar
    Join Date
    Dec 2010
    Location
    Johannesburg, South Africa
    Posts
    2,610

    Default

    Avoid Realtek - the Traktor ASIO driver is the real deal. If you've downloaded asio4all, that still uses the Realtek driver.
    356 reasons why

  9. #9
    Tech Guru Dustin V's Avatar
    Join Date
    Oct 2010
    Location
    Deep down South
    Posts
    1,175

    Default

    I wouldn't know, I use a real computer.
    2013 MBPr 13" | X1 mk2 | TSP 2 | A6 | DJM 900 nexus | HD 25 UBER Aluminum's | Technics sl1210 mk2's | Logic Pro 9

  10. #10
    Tech Guru JonathanBlake's Avatar
    Join Date
    Dec 2010
    Location
    Johannesburg, South Africa
    Posts
    2,610

    Default

    Quote Originally Posted by djjoeydodger View Post
    Apparently it can cause cause drop out in long sets.I have not tried it yet on a long set.anyway I think I may have foud out why I was getting drop outs.I was playing without selecting the built in souncard option and slelecting asio drive.but stii not sure which is the best one to use,is it the asio or do I use the traktor one aswell or my notebook realteck on????
    Could this have been the causea for my dropouts????
    Multi core support will increase CPU load - but probably is not responsible for your drop-outs unless your CPU load is in the red. Check the other usual suspects (WiFi, latency settings, antiV, Windows 'non-essentials' etc).
    356 reasons why

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •