Traktor Hot Cue Problems
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Nov 2011
    Location
    Fountain Valley, CA
    Posts
    49

    Default Traktor Hot Cue Problems

    Okay so i have hot cues set up on all of my main songs i mix. but today i just so happen to start mixing and i notice that there is a 2 second waiting period for when i consequetivly press a hotcue. this has never happened before but when i try to press it mupltiple times really fast it has a 2 second delay between each time i can press it. i dont know if i messed up my settings or anything but its like when i press it while going into a song, its like its forcing me to sync the hot cue to the beat of the song even though i have sync turned off, PLEASE HELP, im using a numark mixtrack pro if this helps.

  2. #2
    DJTT Scribe Mod smiTTTen's Avatar
    Join Date
    Jan 2011
    Location
    Then: UK. Now: US.
    Posts
    1,940

    Default

    Sounds like a latency issue. Tried a good old fashioned reboot? Installed any new hardware or software recently?
    Beats By Dre is like audio flu for your balls.

  3. #3
    Tech Wizard
    Join Date
    Feb 2011
    Location
    Montreal , Quebec , Canada
    Posts
    65

    Default

    Looks like you have quantize on . On the top near the master volume , toggle off the Q.

  4. #4
    Tech Wizard
    Join Date
    Nov 2011
    Location
    Fountain Valley, CA
    Posts
    49

    Default

    DUDE, i love you, you fixed it xD. yea i must have accidentaly clicked it or something, what is the quantisizer used for anyway?

  5. #5
    Tech Wizard
    Join Date
    Feb 2011
    Location
    Montreal , Quebec , Canada
    Posts
    65

    Default

    It makes your cue point juggling , loops ... stay in time . it pretty much makes sure you press the button at the perfect time for you .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •