Traktor duo 2 crashes on windows 7
Results 1 to 4 of 4
  1. #1

    Default Traktor duo 2 crashes on windows 7

    hi guys i was wondering if someone could help me out here.
    i own traktor duo 2 and run it on samsung rv511 notebook, with the intel i3 processor ,8gb ram and 500gb hard drive.i use pioneer cdj 350 and a pioneer mixer.

    i have been experiencing dropouts during sets and this is very embarrasing.i have tuned my laptop according to the tips for windows 7 but occassionally i am getting drop outs.
    basically during a set (which is about 6hrs long but it normally drops out around 3 hrs into set) music will be playing and suddenly it sounds as if the speakers have fused up or somet and traktor stops responding to cd decks.so i have to restart traktor by pulling the usb link off and power of the soundcard.this normally works.i have downloaded the lates updates for my software and also the new control cd's.
    i have noticed when i press play or scratch it says "error cd skipping" but this has always happened.
    i changed the usb 2 cable resently but and it worked a lil while and it's back again.
    my notebook spec seems very capable for the job so anyone please help.

  2. #2
    Tech Mentor Paka Ono's Avatar
    Join Date
    Jan 2011
    Location
    The middle of nowhere
    Posts
    495

    Default

    What version of TSD2?

    Myself and others have experienced problems with Traktor 2.1.1 and long sets. After a couple of hours, the CPU meter is in the red, and audio starts to crackle/drop out. I also recommend turning off multicore support. That caused audio glitches for me. It seems that you are experiencing almost all of the bugs in 2.1.1 at the same time

    I recommend using 2.0.3 until 2.1.2 comes out.

    Hope that helps.

  3. #3
    Tech Guru brian_johnstone's Avatar
    Join Date
    Mar 2011
    Location
    United Kingdom
    Posts
    696

    Default

    i updated to 2.1.1 and immediately ran into issues, so just backdated, however that being said my laptop usually runs like a tank but for a long gig i do make sure to disable acpi battery compliant control method, in the device manager. give it a try
    MBP / 8gb Ram / 1TB / SSL / Rane SL2 / HD25's / Dicers / Empty Bank Account

  4. #4

    Default

    Cheers guys I will defo try those tips out.but I think the new update is the prob coz I had a good run before that update.
    And also I am not very techy computers so please bare with. Me with some questions.
    How do I turn off multi core stuff?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •