IRQ Conflicts = Pops/Crackles in my Sound
Results 1 to 3 of 3
  1. #1
    Tech Mentor
    Join Date
    Apr 2008
    Location
    Edmonton, AB
    Posts
    389

    Default IRQ Conflicts = Pops/Crackles in my Sound

    Hey everyone,

    With my M-Audio Connectiv, I get pops and crackles in the sound every now and then, and I can cause them myself by opening programs, minimizing windows, etc. etc.

    After much research I have concluded that the problem is due to an IRQ conflict. Just curious if anyone has experienced something similar and what they did to remedy the situation. So far I've done everything basic (disabled all ports that I'm not using and so forth) but to no real avail :-\

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    I have heard of this sort of thing happening before following the steps on this page should sort you out - http://www.helpwithpcs.com/upgrading...q-settings.htm

  3. #3
    Tech Mentor
    Join Date
    Apr 2008
    Location
    Edmonton, AB
    Posts
    389

    Default

    Thanks for the link BentoSan! I already knew everything there but hopefully it helps anyone who has a similar problem.

    The main problem with XP (and onwards) is that you cannot change IRQs manually as the OS is installed as ACPI by default. I can turn ACPI off at the risk of messing up my system pretty bad, so first I will change the ports on several devices (i.e. my videocard). Hopefully the problem will resolve itself.

    By far, this IRQ problem is the most frustrating thing ever. For everyone:

    If you ever buy a soundcard and you get pops/crackles, be sure to return in time if you can't fix the problem, and then try something else (i.e. something that isn't USB)!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •