Feedback issues with JBL 4326p monitors
Results 1 to 3 of 3
  1. #1
    Tech Guru
    Join Date
    Dec 2010
    Posts
    714

    Default Feedback issues with JBL 4326p monitors

    Basically the title states the issue.

    I am running two of these with 15' TRS cables but the monitors are only about 5' away from my audio interface.

    I am running a audio kontrol 1 as my interface.

    Windows 7 operating system on a custom made desktop.

    Getting alot of feedback from the tweeter and not so much from the woofer but I think that is typical.(White noise when no music is playing) the buzz issue.

    Anyone else having this issue? Any problems with either these monitors or interface?

  2. #2
    Tech Guru jakeintox's Avatar
    Join Date
    Jan 2010
    Location
    NorCal
    Posts
    816

    Default

    Are those trs cables shielded? A steady buzz is often an interference issue or a grounding issue. Maybe try putting the speakers on a different power circuit from the rest of your gear? How old are the speakers? I've had jbl stage monitor that started buzzing after several years of hard use...

    Intoxicated /adj./ When you feel sophisticated without being able to pronounce it.

    facebook.com/DJJakeLake
    jakelake.info

  3. #3
    Tech Guru
    Join Date
    Dec 2010
    Posts
    714

    Default

    I bought them used but they did not have the buzz about 7 months ago when I first purchased them. I have not been hard on them at all, never even pushed them above half their output.

    I will try to put the power outlets on another outlet or strip because right now they are plugged into the same strip as my computer and computer monitors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •