problem recording with traktor pro 2
Results 1 to 5 of 5
  1. #1

    Default problem recording with traktor pro 2

    i'm currently using a denon mc6000 and i want to record to my comp so i can put it in a cd for a friend but i'm having trouble recording.

    my settings are on internal for my mix recorder and on internal for the output routing and my output master is on speaker 0 and 1, and i have another 2 and 3 which i am not using..
    the thing is that the 2 decks A and B are only responding to 1 channel volume fader from what i hear in my headphones and ther recording only responds to the cross fader..
    when i change the output routing to external everything is working fine in the headphones and the volume faders but the songs recorded are totally not affected my the volume faders or the cross fader..

    what would be the proper settings for me to record with all the faders working properly?

    help is appreciated greatly

  2. #2
    Tech Student
    Join Date
    Jan 2012
    Posts
    1

    Default HELP - problem reading the L and R levels when recording in Traktor

    Hey guys,

    I am new to this Traktor stuff and need some help. I recently had my traktor all updated and fixed as for some reason it failed on me.
    All is working fine until i went to record.
    At first it wouldn't even allow me to record press the record button, but i turned traktor off then on again then it recognised the record button. But now, when tunes are playing, there is no response in the L and R level channels next to the gain nob in the record section in the top right hand corner.... what can i do/change to allow it to record?? I have checked my settings that they are all internal etc..

    Any advice would be MUCH appreciated!!

  3. #3
    Tech Mentor EchePalante's Avatar
    Join Date
    Jun 2011
    Location
    South Miami
    Posts
    235

    Default

    Quote Originally Posted by Gibblet View Post
    Hey guys,

    I am new to this Traktor stuff and need some help. I recently had my traktor all updated and fixed as for some reason it failed on me.
    All is working fine until i went to record.
    At first it wouldn't even allow me to record press the record button, but i turned traktor off then on again then it recognised the record button. But now, when tunes are playing, there is no response in the L and R level channels next to the gain nob in the record section in the top right hand corner.... what can i do/change to allow it to record?? I have checked my settings that they are all internal etc..

    Any advice would be MUCH appreciated!!
    Try switching the mix recorder to INTERNAL. a common problem.

  4. #4
    Tech Mentor EchePalante's Avatar
    Join Date
    Jun 2011
    Location
    South Miami
    Posts
    235

    Default

    Quote Originally Posted by nicholas mathias View Post
    i'm currently using a denon mc6000 and i want to record to my comp so i can put it in a cd for a friend but i'm having trouble recording.

    my settings are on internal for my mix recorder and on internal for the output routing and my output master is on speaker 0 and 1, and i have another 2 and 3 which i am not using..
    the thing is that the 2 decks A and B are only responding to 1 channel volume fader from what i hear in my headphones and ther recording only responds to the cross fader..
    when i change the output routing to external everything is working fine in the headphones and the volume faders but the songs recorded are totally not affected my the volume faders or the cross fader..

    what would be the proper settings for me to record with all the faders working properly?

    help is appreciated greatly
    Id say first restore your software. My best shot at this is just having your output master on 1 and 2. Not on 0 and 1. Nothing for output recording, and nothing for the other output thing. Thats how mine is set up.

  5. #5
    Tech Mentor
    Join Date
    Mar 2011
    Location
    Jersey Shore
    Posts
    478

    Default

    the mix recorder just has to be on internal, that will automatically take whatever is being sent to the master out and record it, make sure you adjust the record level, if it still doesn't work then you need to reinstall....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •