tractor pro not allowing inline editing of music library
Results 1 to 3 of 3
  1. #1
    Tech Wizard lullabybeatz's Avatar
    Join Date
    Apr 2008
    Location
    philly area pa
    Posts
    25

    Default tractor pro not allowing inline editing of music library

    i can only edit within the track collection. but any other folders on the tree i cant access. i can load them but cannot edit tags. they analyze but do not update in the browser. the gui around the browser says non editable. only one time was i able to access the other folders for editing. but nothing since then traktor 3.4 has no issues with the whole collection. im running a mbp 2.4 core 2duo osx5.6 with tpro 1.1 . has anyone else had this problem? anyone have any suggestions i have verified and repaired the disks and permissions . should i uninstall t pro and re install? any help would be great thanks.....l beatz
    mbp, imac, ableton 8 suite, protools le 8, traktor3.4, tractor pro, vci-100 arcade 1.3 diy, mpd24, axiom 49, 2x 1210's Rane ttm 57 sl

  2. #2
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,283

    Default

    Quote Originally Posted by lullabybeatz View Post
    i can only edit within the track collection. but any other folders on the tree i cant access. i can load them but cannot edit tags. they analyze but do not update in the browser. the gui around the browser says non editable. only one time was i able to access the other folders for editing. but nothing since then traktor 3.4 has no issues with the whole collection. im running a mbp 2.4 core 2duo osx5.6 with tpro 1.1 . has anyone else had this problem? anyone have any suggestions i have verified and repaired the disks and permissions . should i uninstall t pro and re install? any help would be great thanks.....l beatz
    TPro changed the way it handles files as compared to TScratch/T3.

    You are not experiencing anything out of the ordinary...everything is contained in the collection file, and can only be edited there.

  3. #3
    Tech Mentor Krome's Avatar
    Join Date
    Mar 2008
    Location
    Southern Germany
    Posts
    130

    Default

    I ran into the same problem also (like probably most), but while it might not be "anything out of the ordinary", I find it really annoying. Since they obviously have the link to what file is where in their database, there's no reason to be so restrictive.
    Also, I have the problem of putting a rating for a track, then shutting down TPro, restarting it and some of it just being gone. Equally annoying.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •