Vci-100 jog wheels acting strange in Traktor
Results 1 to 7 of 7
  1. #1
    Tech Wizard
    Join Date
    Jun 2008
    Location
    Geelong, Victoria, Australia
    Posts
    33

    Default Vci-100 jog wheels acting strange in Traktor

    Hey,
    Ive recently upgraded to Traktor from TraktorLE and my jogwheels are acting strange.
    They worked perfect in LE but in Traktor they seem un responsive at slow speed ie. if i'm searching for a cue point fast or scratching fast thry will work but if i want to make slight adjustments by moving the wheel slowly it dosnt seem to pickup the movment at all.
    Any suggestions? i'm using the .tsk file from the Vestax site btw.
    Cheers,

  2. #2
    Tech Mentor aiden's Avatar
    Join Date
    Mar 2008
    Location
    Denver, CO
    Posts
    218

    Default

    have u tried adjusting the "touch sensor levels" on the back of your vci?

  3. #3
    Tech Wizard
    Join Date
    Jun 2008
    Location
    Geelong, Victoria, Australia
    Posts
    33

    Default

    Yes, I've got them turn up as far as they will go without being 'always on'.
    Also I've noticed today that its only when i go backwards, forward i can go as slow as I like and it will respond but in reverse i have to actualy pick up some speed for it to respond.
    BTW its both wheels,
    Regards, Brendan

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    If you go into the midi settings in Traktor for your device then find the midi setting labeled "Deck Scratch", then change the sensitivity settings in there to taste.

    I am not sure if this is going to solve your situation as i never heard of anyones sensitivity settings doing such weird things, but give it a shot and get back to us

  5. #5
    Tech Wizard
    Join Date
    Jun 2008
    Location
    Geelong, Victoria, Australia
    Posts
    33

    Default

    Quote Originally Posted by BentoSan View Post
    If you go into the midi settings in Traktor for your device then find the midi setting labeled "Deck Scratch", then change the sensitivity settings in there to taste.

    I am not sure if this is going to solve your situation as i never heard of anyones sensitivity settings doing such weird things, but give it a shot and get back to us
    Hey, gave that a go but to no avail. i'm using the TKS file from Vestax.com could that be the problem?
    tried Deckadance and they work fine in that.
    Gonna try a reinstall of traktor and see how that goes if not might just ditch it and get familiar with deckadance.

  6. #6
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Make sure you are using the TKS file for the version of your mixer you are using that could be a problem - are you using 1.2 or 1.1 ? or the EG edition ?

  7. #7
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    some one did not set up the TKS file properly. you need to check the settings that the jog wheels are assigned to- make sure they are set to rotary 3g and adjust the settings there until it feels right to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •