No Master Output from Sample Decks
Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Dec 2011
    Posts
    23

    Default No Master Output from Sample Decks

    First of all, hello everyone! I have been a reader of DJTT and it's forums for quite some time, but due to the great community I never had to post a question myself.
    I am using a Traktor Audio 2 Interface and Traktor 2 Pro.
    Up until now I never felt the need to use Decks C&D in Traktor for any reason, but now I want to experiment with some selfmade samples.
    The problem I have is this: whenever I load a Sample and play it, the audio signal goes directly Channel B (Monitor Output is set to Channel B, Master Output is set to Channel A), whether I activate the monitoring option, or not. I can hear it through my headphones, but not through my speakers.
    From what I have learned, this is probably caused by some setting I have overlooked, but after searching for hours I still cannot find it.
    Thanks in advance!

    e.o.

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    What's the C & D routing set to in output preferences?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Wizard
    Join Date
    Dec 2011
    Posts
    23

    Default

    Quote Originally Posted by photojojo View Post
    What's the C & D routing set to in output preferences?
    I am using the Internal Mixing Mode. So under Preferences>>Output Routing I only have to choose the Monitor Output and the Master Output.
    I am/was under the impression, that any Deck would go through Master, as soon as it's activated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •