problems with controler & new Mac Book Pro
Results 1 to 8 of 8
  1. #1
    Tech Convert
    Join Date
    Nov 2008
    Posts
    10

    Default problems with controler & new Mac Book Pro

    Hi guys i was hoping you could give me some help with a problem I'm having. I recently purchased a MacBookPro 2.5ghz intel core 2 duo. its running os 10.5.6
    Today i tried to get my Evolution UC-16 & a Behringer bcd2000 going on it but had some issues.

    the problem. I can see the controller in the audio midi set up but when i go to test them and turn the knobs i do not get any beeps. I do get the beeps when i do this on my g5 and everything works.

    in traktor, i can see the controllers(have tried one at a time only) but cannot get them to function when trying to "learn" or assign the knobs.

    on the bcd i used a tks file from the net that works on my g5.

    the eveloution does not come with any drivers and there dont seem to be any on the site, the behringer does have drivers and when loaded it works on my g5 but not on the macbook.

    any help is greatly appreciated.

    thanks!
    marcin

  2. #2
    Tech Convert
    Join Date
    Nov 2008
    Posts
    10

    Default .

    was really hoping someone else would have ran into this problem. hoping to play on this laptop in a few day. any ideas would be really appreciated.

    thanks!
    marcin

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    have you check under midi setup that both units have a "X" next to them?
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Tech Convert
    Join Date
    Nov 2008
    Posts
    10

    Default .

    jesC,
    thanks for the reply. I have and do make sure they are checked. They do show up in tractor but do not function weather i try to assign them or load a .tks file.

    I think the problem may be before traktor though. In the os x application audio midi setup, they pop up. There is an option to test them and when i do and twist knobs for example on the UC-16, nothing happens. On my G5 when i do this it responds by beeping as i turn the knobs. this leads me to think the issue is not with traktor but rather something with the laptop settings.

    thanks
    marcin

  5. #5
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    thats very odd, I would get a program similar to midi ox to see what midi msg your gear is sending.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  6. #6
    Tech Convert
    Join Date
    Nov 2008
    Posts
    10

    Default .

    have done some digging on the web about this and it seems to be an issue for some people. i will report back what i find out. in the mean time i am still open to ideas.

    thanks!
    marcin

  7. #7
    Tech Convert
    Join Date
    Feb 2009
    Posts
    7

    Default

    Does your G5 run off of an intel chipset? If not then your issue might be that you need to use the intel based drivers with your new computer.

  8. #8
    Tech Convert
    Join Date
    Nov 2008
    Posts
    10

    Default .

    ok, i may have fixed the problem. knock on wood as i still have to do some more testing to make sure it doesn't crash or get buggy over longer periods of time. what i did was in the audio mdi setup "add device" then put in the info for the uc-16. this allowed me to see "edit properties" bar. After this i was able to go into traktor and assign knobs as i pleased. so far so good, just hope it keeps up.

    thanks
    marcin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •