FL Studio 8+Korg Nanopad issues
Results 1 to 6 of 6
  1. #1
    Tech Wizard Sibling's Avatar
    Join Date
    Mar 2009
    Location
    Phoenix, Arizona
    Posts
    31

    Default FL Studio 8+Korg Nanopad issues

    i realize some of these issues have been talked about before, but i am in need for some real help,

    i am using the korg kontrol editor, and changing which pad controls what note, so that i can have a cleen set up in FL Studio, it would be so much easyer to map stuff in ableton.....regardless, when i save the preset in kontrol editor, nothing seems to change when i open FL, for instance their are 4 scenes that i can edit,

    in the editor their is 4 selections, one being Drums kit, and other three, say chromatic 1-3 i'm guessing those are the 4 scenes, i just want to know how to get this to work and respond from what i changed in the kontrol editor, perhaps its somthing i have to do inside the midi section of FL.............any ideas???

    for instance, on scene 1, i made it so the 12 pads are from C5-B5 one scale basically,then i save it, then i open FL, and when i hit the pads, on scene 1 they are still set to drumkit, and they dont hit through the scale i set....

  2. #2
    Tech Guru Lambox's Avatar
    Join Date
    Feb 2009
    Location
    Chicago
    Posts
    1,238

    Default

    Did you remember to send the settings to your nanopad?
    LamboxMusic.com
    Newest release: A Pimp's Overture in B-Flat Minor
    Check out my free "Robo Rhythm" EP: Here

    Soundcloud - Facebook - Twitter

  3. #3
    Tech Wizard Sibling's Avatar
    Join Date
    Mar 2009
    Location
    Phoenix, Arizona
    Posts
    31

    Default

    Quote Originally Posted by Lambox View Post
    Did you remember to send the settings to your nanopad?
    what do you mean?

  4. #4
    Tech Guru Lambox's Avatar
    Join Date
    Feb 2009
    Location
    Chicago
    Posts
    1,238

    Default

    After you change the settings/notes/etc for each pad in the Kontrol Editor you need to actually have the settings sent to you Nanopad.

    From the top toolbar: Communication -> Write Scene Data
    LamboxMusic.com
    Newest release: A Pimp's Overture in B-Flat Minor
    Check out my free "Robo Rhythm" EP: Here

    Soundcloud - Facebook - Twitter

  5. #5
    Tech Wizard Sibling's Avatar
    Join Date
    Mar 2009
    Location
    Phoenix, Arizona
    Posts
    31

    Default

    Quote Originally Posted by Lambox View Post
    After you change the settings/notes/etc for each pad in the Kontrol Editor you need to actually have the settings sent to you Nanopad.

    From the top toolbar: Communication -> Write Scene Data
    i've done that, i made it so scene 1 is c5-b5 yet even after writing saving then closing, then opening FL, and checking to see what the pads hit on scene 1, they still dont hit from c5-b5 and this is starting to piss me off

  6. #6
    Tech Guru Lambox's Avatar
    Join Date
    Feb 2009
    Location
    Chicago
    Posts
    1,238

    Default

    For whatever reason, when I use my Nanopad with FL 6 (old... yah), I have to set the notes an octave lower, so if I wanted c5-b5 (dont you mean c5-b6 btw?) that would mean I have to set it c4-b4. I dont know why. Yes it's irritating. No it's not a big enough deal that it ruins everything for me.

    Try it.
    LamboxMusic.com
    Newest release: A Pimp's Overture in B-Flat Minor
    Check out my free "Robo Rhythm" EP: Here

    Soundcloud - Facebook - Twitter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •