problem between vci-100 and audio kontrol 1
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Jun 2008
    Posts
    2

    Default problem between vci-100 and audio kontrol 1

    i just buy audio kontrol1 but i got the problem. Normally i use vci-100 with out EX soundcard (use sound card on board) it's ok but when i connet audio kontrol 1 and vci-100 in same time i can not use vci-100 don't know why. what should i do?

    i use macbookpro 2.1 with traktor 3 LE

  2. #2
    Tech Student
    Join Date
    Jun 2008
    Posts
    2

    Default

    nobody can help me?

  3. #3
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Well, a few questions.

    Have you double checked to make sure that the VCI-100 is getting recognized as your MIDI device with the Audio Kontrol plugged in? I know that when I unplug my Audio8DJ Traktor stops recognizing my VCI-100. Not sure why, but it happens.

    It could be a power thing. Make sure the VCI-100 is getting adequate power.

    Trade out your USB cables

    It's hard to help only because there is very little information provided. Another bet is to call Vestax and NI and see if you can get help from them.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  4. #4

    Default

    Quote Originally Posted by jkastle View Post
    i just buy audio kontrol1 but i got the problem. Normally i use vci-100 with out EX soundcard (use sound card on board) it's ok but when i connet audio kontrol 1 and vci-100 in same time i can not use vci-100 don't know why. what should i do?

    i use macbookpro 2.1 with traktor 3 LE

    I have/had the same problem with this. I was unable to control my vci100 when my soundcard (audio1control) when the the vci100 and soundcard are both plugged in. I found out a way to get it to work.

    Here are the steps I always take when I'm about to mix.

    1. plug in vci-100 usb and turn on
    2. open traktor program
    3. plug in audio control 1 soundcard (usb) **after i plug in the sound card, i hear these 2 clicks, I dont know what it is, but when I hear it, I'm able to then control the vci100


    I dont know why it works this way for me, but it does.

  5. #5
    Tech Convert
    Join Date
    Jun 2008
    Location
    Adelaide, Australia
    Posts
    8

    Default

    im using ak1 and vci-100 just fine without having to do any of that.

    using it both on a desktop (xp-sp2) as well as a laptop (xp-sp2).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •