WTH is wrong with my sl-1200?
Results 1 to 7 of 7
  1. #1
    Tech Mentor
    Join Date
    Mar 2011
    Location
    Burbank, CA
    Posts
    137

    Default WTH is wrong with my sl-1200?

    Hey guys, ive had my sl-1200 for a few months now, and I decided to mix a little yesterday. I turn on my Serato Scratch Live, and drop a track with my sl-1200. It played fine for a few minutes then it randomly started skipping beats. It seemed like it was jumping beats. Could something be wrong with my needle, although I just changed it about a month ago or does this sound more like a software issue?

    Any help would be appreciated.

    Thank You

  2. #2
    Tech Guru Cybertrash's Avatar
    Join Date
    Jun 2011
    Location
    Stockholm, Sweden
    Posts
    631

    Default

    I guess Serato has "scope view" the same way TSP has? What does that look like when it's skipping?
    ___________________
    Quote Originally Posted by earl panda View Post
    iŽll quote you in 5 years and we both will have a good laugh while we are at this awsome dj battle on mars trying to finally beat the damned 1000 armed alien squid "dj squid master". his routines are sick!

  3. #3
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    If you open up settings while the vinyl's playing you can see the scopes, and the SSL user manual that came with your SL box should have a page near the back with examples of what different problems look like.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  4. #4
    DJTT Scribe Mod smiTTTen's Avatar
    Join Date
    Jan 2011
    Location
    Then: UK. Now: US.
    Posts
    1,940

    Default

    try a piece of normal vinyl.
    Beats By Dre is like audio flu for your balls.

  5. #5
    Tech Guru Cook's Avatar
    Join Date
    Jul 2010
    Location
    Glasgow, Scotland
    Posts
    1,622

    Default

    Could be your SSL record.
    DJM800 | 2xCDJ2000 | RMX1000 | Adidas HD25's
    2011 MBP | Traktor 2.6 | Kontrol S4 | Scratch Live | SL2
    Mac Pro | Ableton | Access Virus C | Maschine
    Facebook || Soundcloud || Twitter

  6. #6
    Tech Mentor
    Join Date
    Mar 2011
    Location
    Burbank, CA
    Posts
    137

    Default

    Quote Originally Posted by fullenglishpint View Post
    If you open up settings while the vinyl's playing you can see the scopes, and the SSL user manual that came with your SL box should have a page near the back with examples of what different problems look like.

    Ill check that out, I just don't see it being a Software problem. Why would it just randomly start giving me problems out of no where.

    Quote Originally Posted by smittten View Post
    try a piece of normal vinyl.
    I don't own any :'(

    Quote Originally Posted by Hoodless View Post
    Could be your SSL record.
    I thought that could be the reason, so I tried two other ones.

  7. #7
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Quote Originally Posted by ArmanB89 View Post
    Ill check that out, I just don't see it being a Software problem. Why would it just randomly start giving me problems out of no where.
    That page shows what the scopes look like if the needle's dirty or broken, one side of the stereo isn't working etc etc. Not software problems.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •