NEED HELP: BPMs too fast within Traktor Scratch Pro 2
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default NEED HELP: BPMs too fast within Traktor Scratch Pro 2

    Hey Guys,

    I am new to the forum and have run into a little bit of a problem mixing. I have Traktor Scratch Pro 2.0.3 and am using it with my Numark Mixdeck. I have everything set up to work together but I come across an issue with the scratch/BPM feature. I am not sure if it is through the mixer itself or through the software but when I try and scratch or when I barely touch the scratch panels, with the scratch button on or off, the software goes really really fast, the BPMs I mean, it sounds like Alvin in the chipmuncks. I have tried everyting from changing the sample bit rate from 44100KB to higher as well as tried downloading something called ASIO4ALL and that didnt seem to do it. I was wondering if anyne else has run into this issue and can help a fellow DJ'in out. I am using a Dell Laptop D430 with Windows 7 Pro 32bit on it, thanks and appreciate anything anyone can help me with.

  2. #2
    Tech Wizard punkpc's Avatar
    Join Date
    Apr 2011
    Location
    Indianapolis, IN
    Posts
    56

    Default

    Which template tsi file are you using for the Mixdesk? The one from Numark or a user made one?

    and which firmware are you using?

  3. #3
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default

    Firmware for the MixDeck I am using is v042 directly from the Numark website.

    As far as .tsi file, how do i locate that cause I am not sure which one I am using?. If it installed by default with the Numark drivers, I am assuming the one from Numark.

  4. #4
    Tech Wizard punkpc's Avatar
    Join Date
    Apr 2011
    Location
    Indianapolis, IN
    Posts
    56

    Default

    Found this on the NI Forum (Google is your friend)

    http://www.native-instruments.com/fo...d.php?t=143121


    Just go through the mapping section in preferences. Look for anything that says "jog wheel" - click it and adjust sensitivity. For all of these controls, set the rotary sensitivity to 0%. Be sure to do it for both decks!
    All the controls are mapped to the Jog Wheel, so make sure you select the right one.

    Tempo bend (stepless)
    Scratch
    Seek Position

    From what I read that should do the trick.

  5. #5
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    8,957

    Default

    Quote Originally Posted by jbrd487 View Post
    Hey Guys,

    I am new to the forum and have run into a little bit of a problem mixing. I have Traktor Scratch Pro 2.0.3 and am using it with my Numark Mixdeck. I have everything set up to work together but I come across an issue with the scratch/BPM feature. I am not sure if it is through the mixer itself or through the software but when I try and scratch or when I barely touch the scratch panels, with the scratch button on or off, the software goes really really fast, the BPMs I mean, it sounds like Alvin in the chipmuncks. I have tried everyting from changing the sample bit rate from 44100KB to higher as well as tried downloading something called ASIO4ALL and that didnt seem to do it. I was wondering if anyne else has run into this issue and can help a fellow DJ'in out. I am using a Dell Laptop D430 with Windows 7 Pro 32bit on it, thanks and appreciate anything anyone can help me with.
    How come your not using the Audio 8 or 10 soundcard..?

  6. #6
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default

    Because I was told by both Native Support and Guitar Center that I would not need like a Traktor Audio 2, 6, or 8 controller and that my Numark Mixdeck had its own built insound card. Now, I just emailed Native support this morning and they are suggesting to upgrade to v2.1.2 cause this was a known issue within the v2.0.3 software which I currently have but I am not sure to believe them or not.

  7. #7
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default

    PunkPC, thanks for the post reply, really appreciate it. I tried going through all my settings and either I must have missed the jog wheel setting or cant find it. Would you be able to perhpas point me to it where it is located by any chance?

  8. #8
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    8,957

    Default

    Quote Originally Posted by jbrd487 View Post
    Because I was told by both Native Support and Guitar Center that I would not need like a Traktor Audio 2, 6, or 8 controller and that my Numark Mixdeck had its own built insound card. Now, I just emailed Native support this morning and they are suggesting to upgrade to v2.1.2 cause this was a known issue within the v2.0.3 software which I currently have but I am not sure to believe them or not.
    So just update to 2.1.2 then.

    What have you done with your Audio 4/6/8/10 ?

    Are you sure you have Traktor SCRATCH Pro or just Traktor Pro. SHould say at the top left of the screen.

  9. #9
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default

    I just updated right now to v2.1.2, will see what happens.

    I took my Audio 6 back to Guitar Center to get this Numark Mixdeck that has its own built in soundcard.

  10. #10
    Tech Convert
    Join Date
    Feb 2012
    Posts
    6

    Default

    ok, that didnt work, now i seem to not only have the super fast BPM but i am hearing like little knock noises in my headphones, like a tiny pop when the track plays.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •