Traktor 3.4.1 / Constant Tick
Results 1 to 5 of 5
  1. #1

    Default Traktor 3.4.1 / Constant Tick

    Hey guys, not having the best week here, so any help would be great.

    Setting my beat grids, using the ' TICK ' now the thing will not turn off!

    I use a Audio Kontrol 1 with a Vci 100 and the Tick is not affected in volume when then the monitor select / monitor level are used....

    So very confused...

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    You just need to click the "Tick" button to turn it off, should be in your Master Clock panel
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3

    Default

    Cheers for the reply, I have tried that and no luck.....

  4. #4

    Default

    oohkay, maybe that there are 2 separate convenient locations for "tick" in 3.4 . The first is in the BPM panel, it controls focused deck and the other one is in the Master Clock panel. Maybe you are turning on off just wrong button. Oh and the BPM panel can get even trickier in case that you have them in focused mode (if it is focused for deck A and is turned on, then if focus changes to deck B you cannot turn off the deck A tick).... dunno what else it could be...
    DJ Blofeld - The Evil Genius
    I shall look forward personally to exterminating you, Mr. Bond.” Ernst Stavro Blofeld to 007
    Doomsday device: TRAKTOR SCRATCH PRO, AUDIO 8, VCI-100black 1.3, 2x Technics SL1210mkII

  5. #5

    Default

    Cheers guys, all fixed!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •