Volume Fader problem
Results 1 to 7 of 7
  1. #1
    Tech Convert
    Join Date
    Feb 2012
    Posts
    5

    Default Volume Fader problem

    Heres the deal. May sound confusing but I hope most can understand. Deck A is playing. The volume fader for deck A when up is at max volume, when down is silent. Thats ok. Deck B is playing. The volume fader for deck b when up is at max volume, when down is silent. Thats ok. However, when both Deck A and B's wolume faders are up, and two tracks are playing, if i go to cut out the volume on deck A, it brings down the volume on Deck B as Well. Im pretty sure this is a mpping issue, i can provide screenshots and further details if needed

    Please help,

    Thanks

  2. #2
    Tech Mentor Lilac's Avatar
    Join Date
    Dec 2011
    Posts
    436

    Default

    Check that the volume faders for Deck A and Deck B is set to their respective decks and just those decks. It sounds like they might be mapped as the Master Fader.

  3. #3
    Tech Convert
    Join Date
    Feb 2012
    Posts
    5

    Default

    The assignment corresponds with their deck... how could i tell if one was mapped to master fader?

  4. #4
    Tech Mentor Lilac's Avatar
    Join Date
    Dec 2011
    Posts
    436

    Default

    What software are you using? Try reinstalling the equipment and see if that resets it.

  5. #5
    Tech Convert
    Join Date
    Feb 2012
    Posts
    5

    Default

    I just started using the equpiment, im using traktor

  6. #6
    Tech Mentor Lilac's Avatar
    Join Date
    Dec 2011
    Posts
    436

    Default

    Go into traktor settings and reinstall it. Should hopefully fix it

  7. #7

    Default

    sometimes a reboot fixes things

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •