Crackle with Audio2
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Default Crackle with Audio2

    Not sure if this is the right place but I wanted to know, is there a fix for the crackle using the audio2 with Traktor2 or Ableton?
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  2. #2
    Tech Guru zimfella's Avatar
    Join Date
    Aug 2009
    Location
    Brighton ,UK.
    Posts
    1,060
    It's not the gear. It's how you use it.
    limitations are the source of creativity.
    If you don't practice you don't want it.

    http://soundcloud.com/zimfella

  3. #3

    Default

    Thanks! Will try it out.
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  4. #4

    Default

    Quote Originally Posted by zimfella View Post
    ?, where do you get the script from?
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  5. #5

    Default

    Found the script, ran it and still, when I have the Audio 2 plugged in, you still hear the crackling buzzing noise.

    How can I stop that?

    Btw, Audio 2 drivers are: 2.0.15.7
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  6. #6
    Tech Guru zimfella's Avatar
    Join Date
    Aug 2009
    Location
    Brighton ,UK.
    Posts
    1,060

    Default

    what is your latency set at? maybe increase it a little and make sure your wifi is turned off.
    It's not the gear. It's how you use it.
    limitations are the source of creativity.
    If you don't practice you don't want it.

    http://soundcloud.com/zimfella

  7. #7

    Default

    Also, I have my latency set on multi/media games and it runs smoother and doesnt use the CPU as much unless what its needed for which is great.

    But still noise crackle and pop w the Audio2, with or without running Traktor.

    Does this sound card have any fixed issues regarding this?
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  8. #8

    Default

    my wifi is turned off and simply running something like winamp to hear a track before even using Traktor, the crackle pop sounds are running on a stand alone computer.

    Again, this is only when I plug in the Audio2.
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

  9. #9
    Tech Guru zimfella's Avatar
    Join Date
    Aug 2009
    Location
    Brighton ,UK.
    Posts
    1,060

    Default

    you should always make sure your speakers are turned off before pluging in your sound card.

    you can run this latency moniter and it will tell you what process are using the most memory and affecting with the audio 2.

    http://www.resplendence.com/latencymon
    It's not the gear. It's how you use it.
    limitations are the source of creativity.
    If you don't practice you don't want it.

    http://soundcloud.com/zimfella

  10. #10

    Default

    Oh awesome but I have XP running (yeah I know its older). Vista or higher. Ugh!
    Traktor Pro and TP2, Audio2, Nano Kontrol (black), X1

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •