no response from vci 100 se with tractor pro 1.2.7 after new download
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Nov 2009
    Location
    meath in ireland
    Posts
    85

    Default no response from vci 100 se with tractor pro 1.2.7 after new download

    Any ideas

  2. #2
    Tech Wizard
    Join Date
    Nov 2009
    Location
    meath in ireland
    Posts
    85

    Default

    Please any body with ideas as im just about to dj at a house party

  3. #3
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,197

    Default

    What "new download"? Specs on your setup. More info needed.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  4. #4
    Tech Wizard
    Join Date
    Nov 2009
    Location
    meath in ireland
    Posts
    85

    Default

    1.2.7 tractor uudate using a vestax vci 100 se with firmware 1.3 using a 2.5 tsi file of tech tools web for controller but just cant get no response from the controller

  5. #5
    Tech Wizard
    Join Date
    Nov 2009
    Location
    meath in ireland
    Posts
    85

    Default

    Help please. In device section in preferences the device is down as generic keyboard and when i try put in my tsi file it wone save.Is this why there is no response from controller?Anybody please help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •