Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Angry vci 400 master output way too low

    Hey Peeps.

    I had to notice last night while DJing and after hookin my VCI EGE that my output level seemed way to low compared to the other djs with some of them playing with controllers and some with cd players. my vci was hooked to an external mixer and on the external mixer my master was also set at the maximum and i was extremely low... I couldnt help it in anyway except to turn the Hi & Mid on the external a little higher in order to get a little more boost

    anyone else had this?

  2. #2
    Tech Mentor
    Join Date
    Nov 2010
    Location
    Hamburg, Germany
    Posts
    123

    Default

    Be sure to turn your Laptop Volume to maximum. Otherwise your master and headphone Volume is to low.
    Traktor Kontrol S8, MacBookPro 13" RT late 2013, Serato DJ 1.7x, Traktor 2.7x

  3. #3
    Tech Wizard
    Join Date
    Mar 2010
    Location
    Orange County, CA
    Posts
    42

    Default

    Maybe check to see if you have any headroom enabled in Traktor itself? Also check your master gain levels on the VCI-400 EGE. Then again, I could be wrong
    TSP 2 / VCI-400 EGE / MBP 15" Intel Core Duo 2GB / Audio-Technica ATH-M50

  4. #4

    Default

    Quote Originally Posted by donutsdc View Post
    Maybe check to see if you have any headroom enabled in Traktor itself? Also check your master gain levels on the VCI-400 EGE. Then again, I could be wrong
    What do you mean by headroom? master level of the vci is on the max. the gain on the single channels dont do anything since the master is on the max... in traktor itself the volume is also at max.... also sounds a little distorted... usually through digital volume distortion shouldn't happen but maybe traktor is different... never had this distortion before..

    Quote Originally Posted by viper9711 View Post
    Be sure to turn your Laptop Volume to maximum. Otherwise your master and headphone Volume is to low.
    why should i turn the laptop volume to the max? i am using the sound routings through the vci 400 ege which is on max anyways. and since the volume runs through the vci it wouldnt matter whether the volume from the laptop is higher...

  5. #5
    Tech Mentor
    Join Date
    Nov 2010
    Location
    Hamburg, Germany
    Posts
    123

    Default

    What do you use? MAC or Windows
    Traktor Main gain: Listen to the yellow and red markers at the Ledīs, red should never light up-then you get distortion!
    Headroom adjust:Go to preferences/Mixer/Level/Headroom: to get maximum output change to 0 db
    Last edited by viper9711; 03-31-2012 at 12:01 PM.
    Traktor Kontrol S8, MacBookPro 13" RT late 2013, Serato DJ 1.7x, Traktor 2.7x

  6. #6

    Default

    Quote Originally Posted by viper9711 View Post
    What do you use? MAC or Windows
    Traktor Main gain: Listen to the yellow and red markers at the Ledīs, red should never light up-then you get distortion!
    i use mac. yeah i get it =P i know that red distorts. doesnt matter which mixer its always bad...
    i've tried everything and ran everything again from the begining including restarting mac and software but doesnt seem to be mac or traktor problem. the problem seem to be the vci. i had a s4 and got rid of it just a few days ago... too bad i didnt test them simultaneously but i clearly remember havin the master output on the s4 only at 50% of what it can or max at 75% and it was achieving the volume i needed.... ???

  7. #7
    Tech Wizard
    Join Date
    Mar 2010
    Location
    Orange County, CA
    Posts
    42

    Default

    There is an option in Traktor preferences that sets the volume at a lower level automatically to prevent clipping. It has values of 0dB, -3dB, -6dB, etc. Also check if Traktor automatically sets gain levels in accordance to the song, that may be the issue. I'm not around my normal laptop right now so I can't take a screen shot
    TSP 2 / VCI-400 EGE / MBP 15" Intel Core Duo 2GB / Audio-Technica ATH-M50

  8. #8

    Default

    i have auto gain on. and always had it for the past years. it helps automatically gain the level to each track... but auto gain doesnt seem to be the problem. if i manually turn the gain up on each single deck, and additionally go down or up with the master doesnt really change. i tried that yesterday at my gig.

    i know which volume setting you mean... it just popped now to my head... the headroom. but the values are set to "none".

  9. #9
    Tech Mentor
    Join Date
    Nov 2010
    Location
    Hamburg, Germany
    Posts
    123

    Default

    On my iMac, the volume control significantly influenced the Vestax output. S4 is regulated differently. Here is no influence to the controllers output !
    Traktor Kontrol S8, MacBookPro 13" RT late 2013, Serato DJ 1.7x, Traktor 2.7x

  10. #10

    Default

    Quote Originally Posted by viper9711 View Post
    On my iMac, the volume control significantly influenced the Vestax output. S4 is regulated differently. Here is no influence to the controllers output !
    well thnx for the info mate. i will let you know. i will be goin to a gig in a while anyways and will turn the volume up on my mac before choosing my output as vestax. will let you know tomorrow.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •