VCI-400: 'no hardware found'
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Apr 2012

    Default VCI-400: 'no hardware found'

    I just purchased a Vestax VCI-400 and tried to install the drivers with the CD onto my Windows Vista).

    Eventhough the USB is plugged in and the Vestax is switched on, i cannot complete the installation because there is 'no hardware found'. In the device manager in Windows, I can see there's something plugged in but he doesn't really recognize it and there's an exclamation sign beside it.

    I tried on a different laptop (also Vista), and the same problem.

    Is there smth wrong with the Vestax and should I just yell at the guys who wold me this in the musicstore or is there another problem?

    Please help, it's so effing frustrating!

  2. #2
    Tech Wizard
    Join Date
    May 2009


    Try to start from the beginning. Download the latest drivers from the Vestax website and restart your computer. Make sure the vci-400 is plugged into the wall and powered on with the switch between the power and USB cables. The yellow exclamation point means that the device is attached but the os can't communicate properly with it. This is correct because the driver has not been installed and most likely your hardware is working properly.

  3. #3
    Tech Convert
    Join Date
    Feb 2012


    Be sure to grab the latest firmware off the vestax site. I initially downloaded the latest driver but not the latest firmware and got similar errors.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts