cue points when I'm not home... PLease help
Results 1 to 3 of 3
  1. #1
    Tech Mentor
    Join Date
    Nov 2011
    Posts
    118

    Default cue points when I'm not home... PLease help

    when i open traktor when my S2 is not connected and try to play a track it will not play thru the speakers on my macbook. It works fine when the S2 is connected to my external speakers so i don't think its a problem there. But when I'm away from home and want to set up some cue points or beatgrid some tracks its impossible if i can't hear what I'm doing. How can i get it to play thru my macbook when my s2 isn't connected,

  2. #2
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,204

    Default

    When you don't have a "soundcard" connected to your lappy, it defaults to monitor out 1/2, at least for me it does. I click the cue(headphone) of whatever deck I'm working on and I'm fine. Check the output section of your preferences panel.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  3. #3
    Tech Mentor
    Join Date
    Nov 2011
    Posts
    118

    Default

    tried doing that went to the audio set up in traktor... The only choice for audio device is internal (core duo) so i selected that, and nothing.. i can't get the audio to play through my laptop speakers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •