Need a wee bit of help.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default Need a wee bit of help.

    Hi there Could really use some help I'm Using a samsung laptop brand new about a week ago it has.
    AMD A6 1.6GHz Quad core cpu
    6Gig DDR3 ram
    750GB Hdd
    AMD Radeon(TM) HD 6520G Graphics Card

    With a laptop rating of 5.9/7.9
    Using a NI audio 2
    Behringer DDM4000
    Next week will be buying a X1
    Traktor 2 Demo untill problem is sorted.

    Now the problem is Tiny lag and dropout issues i have followed all the steps that were on the dj endo explaining how to make the perfect djing laptop video and for some unknown reason i still get dropouts every minute or so even though i have watched ether the cpu usage on traktor or task manager and the usage does'nt go over 30%
    I have tryed every latancy setting on traktor/audio 2 control panel and still no luck.
    Its starting to get rather annoying Knowing that iv brought a laptop that has a high price thinking i should have the specs i need.
    I also know whats coming "Should have brought a Macbook"

    Thank you for your time.
    Last edited by BigDan; 04-04-2012 at 05:47 PM.

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,814

    Default

    There is an article in the NI knowledgebase about tweaking your Windows laptop. Have a look at that and follow the steps.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    Hello.
    Thank you for your reply.
    I have followed those steps that was the first thing i had tryed and still have the same outcome.
    So confused i really don't know where i'm going wrong.

  4. #4
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    I have also just used DPCLAT and LatencyMon And its spiking every 30-50 seconds then goes all green.

  5. #5
    Tech Guru PeteWoods's Avatar
    Join Date
    Sep 2010
    Location
    Northern Ireland
    Posts
    569

    Default

    what drivers are you using for the a2? i was having similar problems until i rolled back the drivers for my a4, but that was when i first got it nearly a year and a half ago.

  6. #6
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    I'm using the drivers from the Traktor website.
    When it comes to me selecting a audio device i use the ASIO driver for it.
    Cant understand why its doing it with a top of the range laptop. I wouldnt have thought it would be the laptop.

  7. #7

  8. #8
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    Also trying to get a print screen for you to so you can see when it spikes but i'm having trouble.

  9. #9
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    Photojojo
    I will try this now and get straight back to you.

  10. #10
    Tech Convert
    Join Date
    Apr 2012
    Location
    Birmingham
    Posts
    15

    Default

    Right i have just tried both videos.
    Ran traktor and that DPCLAT and its still showing spikes every 30-40 seconds.


    SHOULD HAVE BROUGHT A MAC!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •