Setup Wizard doesn't know the VCI 400
Results 1 to 5 of 5
  1. #1
    Tech Wizard sugardaddy's Avatar
    Join Date
    Apr 2012
    Location
    Switzerland
    Posts
    20

    Default Setup Wizard doesn't know the VCI 400

    Hi,

    When I go thru the Setp Wizard it asks you to choose your controller. But there is no Vestax VCI 400. Just other models. Is that normal? And if it's so, what do I have to do now? Choosing another type of Vestax Controller?

    (I have already installed new driver an new mapping, and die VCI 400 is running)
    Last edited by sugardaddy; 04-23-2012 at 05:09 AM.

  2. #2
    Tech Wizard
    Join Date
    Mar 2010
    Location
    Orange County, CA
    Posts
    42

    Default

    I believe you just have to choose any normal option and load up the mapping after selecting your VCI-400 as your audio device in Traktor. The mapping should take care of the rest of the settings.
    TSP 2 / VCI-400 EGE / MBP 15" Intel Core Duo 2GB / Audio-Technica ATH-M50

  3. #3

    Default

    Quote Originally Posted by donutsdc View Post
    I believe you just have to choose any normal option and load up the mapping after selecting your VCI-400 as your audio device in Traktor. The mapping should take care of the rest of the settings.
    I have the same problem as the OP, the VCI-400 isn't listed in the pull-down menu in the Hardware Controller Selection.
    --------------------------------------------------
    Still using Traktor Pro 2.1.3
    Mixcloud

  4. #4
    Tech Student
    Join Date
    Apr 2012
    Posts
    4

    Default

    It does not matter that the vci 400 is not in the drop down since you have to import the .tsi anyway. Once you import it, it will override whatever controller you randomly selected. I picked the vci 100 just to be safe-ish but anything should work

  5. #5
    Tech Mentor Bhajan's Avatar
    Join Date
    May 2012
    Location
    Southern Mississippi
    Posts
    126

    Default

    I'm pretty sure I just told the wizard that I didn't have a controller and then imported the .tsi and everything worked fine.
    Vestax VCI-400 EGE, Traktor Pro 2.5 + flashflooders' .tsi, Lenovo Y580 IdeaPad: 3rd Gen i7, 8 GB DDR3, 7200rpm 500 GB HDD, 1920x1080

    http://soundcloud.com/bhajan-raum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •