Traktor S4 Problem?
Results 1 to 4 of 4
  1. #1
    Tech Mentor EchePalante's Avatar
    Join Date
    Jun 2011
    Location
    South Miami
    Posts
    235

    Default Traktor S4 Problem?

    So yesterday, I was duo-ing with my friend. Her setup is Behringer Nox 404 and two stanton turntables with SSL2. My setup is the traktor s4. So, I figured instead of having four speakers, she can hookup into me since the S4 has a built in sound card. So, I had her main out go to my input channel C. The S4 would show that it was picking it up but when I played the deck out loud, it was just a flat noise. No real audio just like a sound but flat. I looked while it was doing this at her mixer, and her volume envelopes wouldn't even give her her own readings. Yes we were both on phono. If i switched hers and mine to line, there would just be nothing. So what am i doing wrong here? I do it all the time with my other friend, who has a behringer DDM4000 (but i hookup to him though and he's my volume control). So whats the issue here?
    ECHE PALANTE:
    www.soundcloud.com/echepalante
    www.mixcloud.com/djrepulse

    Technic 1200 MK5's, Traktor Kontrol S4

  2. #2
    Tech Guru DJ SB's Avatar
    Join Date
    May 2011
    Location
    Los Angeles
    Posts
    773

    Default

    You might have fucked up your S4 input by sending the line signal from her mixer through the preamp on your S4 by having the switch on phono.

  3. #3
    Tech Mentor EchePalante's Avatar
    Join Date
    Jun 2011
    Location
    South Miami
    Posts
    235

    Default

    Fixable?
    ECHE PALANTE:
    www.soundcloud.com/echepalante
    www.mixcloud.com/djrepulse

    Technic 1200 MK5's, Traktor Kontrol S4

  4. #4
    Tech Guru DJ SB's Avatar
    Join Date
    May 2011
    Location
    Los Angeles
    Posts
    773

    Default

    No idea.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •