Maschine dropping out from Traktor only??
Results 1 to 6 of 6
  1. #1
    Tech Mentor
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    181

    Default Maschine dropping out from Traktor only??

    My Maschine seems to drop out from Traktor while in midi mode and I can't figure out why. It never drops out from the Maschine software and the controller editor still picks up messages from the controller, but it will randomly stop controlling Traktor Pro 2. I loaded up a new .tsi/mapping for the Maschine and this has caused the controller to drop out of Traktor every 2-5 mins!!! WTF?

    It can't be the USB otherwise it would be dropping out of the Maschine software and the controller editor wouldn't be picking up messages from the Maschine so why is Traktor giving me a hard time, especially with this new mapping??

  2. #2

    Default

    My pioneer dj-t1 did the same thing until i deleted all the settings which is in your documents or something like that

  3. #3
    Tech Mentor kamjongill's Avatar
    Join Date
    Oct 2011
    Location
    Indiana
    Posts
    217

    Default

    Yea, delete the mapping, and re-import it.
    http://soundcloud.com/kamcoolidge

    VCI-400 EGE - Macbook Pro 13" - Traktor Pro 2 - Lots of Lights

  4. #4
    Tech Mentor
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    181

    Default

    Okay so this problem has resurfaced recently. The fix of deleting the mapping and reimporting it worked but since then I've installed 2.5, and reverted back to 2.0.3 and now the same problem is happening!!! Obviously this is a bug within traktor and not maschine... but it's annoying me to death to have my controller drop out every friggen minute!

    What do I do? Where did you go in your documents and what files did you delete??

  5. #5
    Tech Mentor
    Join Date
    May 2010
    Location
    Detroit, MI
    Posts
    181

    Default

    I keep having to unplug the usb and plug it back in and it's annoying, frustrating, can't play a set like this, ahhhhhhhhhhh!!!!!!

    Maschine software works perfectly, no interruption, why is traktor failing me?

    I deleted 2.5 and all my settings in my documents AND reimported my tsi's yet I'm still faced with the same problem!!!! Can't even get through one track without it dropping out HELP PLEASE????

    Anyone have any ideas yet?
    Last edited by padi_04; 07-11-2012 at 08:49 AM. Reason: merge

  6. #6
    DJTT Scribe Mod smiTTTen's Avatar
    Join Date
    Jan 2011
    Location
    Then: UK. Now: US.
    Posts
    1,940

    Default

    There's the obvious stuff.

    1. Is Maschine plugged directly in a USB port on the computer or through a hub? If its the latter have you tried the former?
    2. Is the In-Port and Out-Port in Controller Manager both set to Maschine?
    3. Have you got the latest Maschine drivers installed? If no then upgrade if you - have you considered rolling them back.
    4. Have you checked the Windows Event Viewer to see if anything is showing there?

    All pretty basic stuff but worth punt if you haven't tried them....
    Beats By Dre is like audio flu for your balls.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •