An unusual upgrade problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Convert
    Join Date
    Mar 2009
    Posts
    4

    Default An unusual upgrade problem

    I have this issue and i didn't notice that anyone had this problem too:

    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM2'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM2' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Received immediate response from device: 0xAA
    Using micro-Kernel : 'C:\Program Files (x86)\Renesas\FDT4.03\kernels\ProtB\3052\Renesas\1 _2_00\uGen3052.cde'
    Downloading and verifying micro kernel...
    Error No 15009: Failed to download the micro-Kernel
    Error No 15019: Download() failed


  2. #2
    Tech Convert
    Join Date
    Dec 2008
    Posts
    9

    Default

    Hey I have same problem, how didi you solve it

  3. #3
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Hey guys, we have got your email on this problem and we are looking into a possible solution. It appears that only you two guys have encountered this issue which leaves us a bit stumped - but we will try to get to the bottom of this with you.

    First think i would like you to both try it to re-download the zip file with the .mot, unpack it then try to install with a fresh .mot file. Its possible that the .mot file has been corrupted somehow.

  4. #4
    Tech Convert
    Join Date
    Dec 2008
    Posts
    9

    Default without succes..

    Thanks for advice, I tried it with new re-dowloaded .mot and it gave me this message:

    Flash Development Toolkit and flash programming components
    are provided without support

    OS: Windows Vista/Server 2008 [Admin]
    FDT API initialised: version 4, 02, 00, 008
    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM8'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM8' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Received immediate response from device: 0xAA
    Using micro-Kernel : 'C:\Program Files\Renesas\FDT4.02\kernels\ProtB\3052\Renesas\1 _2_00\uGen3052.cde'
    Error No 15019: Download() failed

    with the old .mot this:

    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM8'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM8' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Received immediate response from device: 0xAA
    Using micro-Kernel : 'C:\Program Files\Renesas\FDT4.02\kernels\ProtB\3052\Renesas\1 _2_00\uGen3052.cde'
    Downloading and verifying micro kernel...
    Error No 15009: Failed to download the micro-Kernel
    Error No 15019: Download() failed


    DONT KNOW WHAT I DO WRONG...
    VERY APPRECIATE ANY HELP...

  5. #5
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,905

    Default

    Hi Dawyt1,

    Try changing the com port the usb adapter is assigned to to something below 5 under device manager.

    Hope this helps

  6. #6
    Tech Convert
    Join Date
    Dec 2008
    Posts
    9

    Default

    Quote Originally Posted by BentoSan View Post
    Hey guys, we have got your email on this problem and we are looking into a possible solution. It appears that only you two guys have encountered this issue which leaves us a bit stumped - but we will try to get to the bottom of this with you.

    First think i would like you to both try it to re-download the zip file with the .mot, unpack it then try to install with a fresh .mot file. Its possible that the .mot file has been corrupted somehow.
    I tried it with different .mot but without succes now It s giving me this message

    Clock Frequency (External) = 24.0000MHz, Clock Mode = 0, CKM = 1, and CKP = N/A
    Connecting to device 'H8/3052F' on 'COM2'
    Configuration:
    'BOOT Mode' connection - using emulated interface
    Opening port 'COM2' ...
    Loading Comms DLL
    Loaded Comms DLL
    Initiating BOOT SCI sequence
    Attempting 9600
    Received immediate response from device: 0xAA
    Using micro-Kernel : 'C:\Program Files\Renesas\FDT4.02\kernels\ProtB\3052\Renesas\1 _2_00\uGen3052.cde'
    Downloading and verifying micro kernel...
    Error No 15005: 'COM2' read time out
    Error No 15009: Failed to download the micro-Kernel
    Error No 15019: Download() failed



    My VCI is over one month opened without upgrade

  7. #7
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,905

    Default

    Have you tried reducing the baud rate as suggested in the common faults thread?

    Also I would highly recommend trying this on some other computers, thats often easier than trying to find why your computer will not work

  8. #8
    Tech Convert
    Join Date
    Dec 2008
    Posts
    9

    Default Succesfull upgrade

    Quote Originally Posted by midifidler View Post
    Have you tried reducing the baud rate as suggested in the common faults thread?

    Also I would highly recommend trying this on some other computers, thats often easier than trying to find why your computer will not work
    YES, I tried it on other laptop and now its ok....

  9. #9
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,356

    Default

    Quote Originally Posted by DAWYT1 View Post
    YES, I tried it on other laptop and now its ok....
    Glad to hear that you got this sorted

    Thanks Midifidler for helping to sort this one out as usual

  10. #10
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,905

    Default

    Glad to hear you got there!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •