Results 1 to 5 of 5
  1. #1

    Default DJTT MF classic - Ableton Mapping?

    Hello to everyone.

    i bought a used second hand midifighter classic which is on my way, and i was curious to know if there are already midimappings for ableton?

    Would Mad Zach's Midi Fighter 3D Ableton Template also work with ristriction on a MF classic?

    thanks.
    MacBookPro 13" i7, OSX 10.9, Traktor Pro 2.6.5, Ableton 9, monome gs128, Army of midifighters, OP-1, Octatrack, iPad

  2. #2
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,196

    Default

    yes it works. in 4banks mode you obviously have 4x12 buttons instead of the 4x16 buttons of the MF3D, but there's no need to map it..
    Setup: TP 2, VCI-400 EGE, MF3D, MF Classic, DIY-Midifighter, iPad 2, Aiaiai Tma-1 // Launchpad, Ecler Smac32, 2 CDJ900, Presonus Firebox, KRK Rokit 8 //
    soundcloud
    facebook
    formerly know as weltraumpapst

  3. #3

    Default

    cool. thanks for the quick reply weltraumpapst. that would obviously mean, that a MFpro could use 4x16 due to its 4 bank buttons? right?

    ... have fun with your new MF3D
    MacBookPro 13" i7, OSX 10.9, Traktor Pro 2.6.5, Ableton 9, monome gs128, Army of midifighters, OP-1, Octatrack, iPad

  4. #4
    Tech Wizard
    Join Date
    Aug 2011
    Location
    Petaluma, CA
    Posts
    21

    Default Mad Zachs Ableton Live Mapping for MF Classic

    I cant get my midi fighter classic to work... I import the MFS file to the Midi Fighter Utility... then i opened up the performance environment... set up the proper folder for the project to be stored in.... then i opened up the .alp file.

    When i press a button nothing happens... in the preferences it is detecting my midi fighter... so it appears to me that nothing is mapped. Is this supposed to be mapped already? From what it seems.... the midi fighter classic does not work with this mapping and further mapping needs to be done for it to work... unless there is something I am doing wrong...

    What did you do to get this to work... basspenetrator or anyone else... please help... I would much appreciate it.

  5. #5

    Default

    I would also like to know how this work with a MF classic - i have created a nearly similar thread i think:

    http://forum.djtechtools.com/showthr...870#post579870

    Thank you

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •