deck freezes on vci 100 - any suggestions
Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
  1. #1

    Default deck freezes on vci 100 - any suggestions

    Hi All

    Having spent weeks searching for and further developing a midi map that works for me, I'm using a VCI 100, Kontrol 1 and Traktor Pro 1.1.2. A really annoying/dangerous problem happens everynow and again. The left hand deck freezes, the phase meters go wild, the play button show it is on, but the track isn't moving. I only seem to get this with the midi map that I like to use. To restart it, I have to shut down and reload, not good when playing live! Any suggestions gratefully recieved!:eek:

  2. #2
    Tech Mentor Krome's Avatar
    Join Date
    Mar 2008
    Location
    Southern Germany
    Posts
    130

    Default

    Is it possible that it senses a "tap" on that platter (check the color of the platter's LED light) and you're in scratch mode?

  3. #3

    Default deck freeze

    Cool I will check it out. If it is that how do I fix it?

    Cheers
    CB.

  4. #4
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    Does the jog wheel switch to red when this happens?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  5. #5
    Tech Mentor Krome's Avatar
    Join Date
    Mar 2008
    Location
    Southern Germany
    Posts
    130

    Default

    If the above is the case, you can try lowering the sensitivity on the back of the unit. It's labeled "touch sensor level" and can be adjusted separately for each jog wheel.

    Edit: Is the Kontrol 1 the Dj-Tech one? Did you map some sort of scratching maybe there and hit it by accident?

  6. #6
    Tech Guru
    Join Date
    Oct 2008
    Location
    West Coast, United States
    Posts
    631

    Default

    Some tsi files have a bug where if the jog gets nudged while the deck is paused, the track appears to not respond to the jog when playback is resumed. If that's the case, see if the tsi has "jog scratch + tempo bend" commands on the jogs. If so, you might try deleting them, just make sure you still have "tempo bend" applied to the outside of the jogs. I've seen that command do weird things before.

    Does playback resume if you actually touch the top of the jogs and spin them a little?
    Last edited by Zac Kyoti; 05-27-2009 at 08:08 PM.
    MacBook 2.4GHz, 6GB, Traktor Pro, Ableton Live, Bomes MT, Audio Kontrol 1, Vestax VCI-100 SE Custom, M-Audio Axiom 25, Akai APC40, NI Maschine, 2x Midi Fighters (c/o DJ TechTools - Thanks!!)

    Mixcloud DJ Sets

  7. #7

    Default

    Thanks for the advice guys will try later today and will keep my fingers crossed.

  8. #8

    Default Deck freeze

    Zac You are a genius! Touching the top of the jog and spinning it does indeed get the thing working again. I will look at the jog scratch + tempo bend and deleting it in a while. As I have a gig tonight your advice has come in very handy!!!

    Any advice on how to get the sync lights to come on ie green when set to Toggle, or should they be set to hold?

    Many thanks

    CB.

  9. #9
    Tech Guru
    Join Date
    Oct 2008
    Location
    West Coast, United States
    Posts
    631

    Default

    Hmm. They should come on for either/both toggle or hold, as long as there's a command in the tsi, "output" mapped to the same note number as the button. (Except in a few cases where the vci-100 receives a different note number for the led than what's sent by the button - the preview button is a good example). Good luck!
    MacBook 2.4GHz, 6GB, Traktor Pro, Ableton Live, Bomes MT, Audio Kontrol 1, Vestax VCI-100 SE Custom, M-Audio Axiom 25, Akai APC40, NI Maschine, 2x Midi Fighters (c/o DJ TechTools - Thanks!!)

    Mixcloud DJ Sets

  10. #10
    Tech Guru sarasin's Avatar
    Join Date
    Jun 2009
    Location
    Cape Town
    Posts
    4,925

    Default

    Oi!

    I saw a similar issue the other night while jamming with the VCI-100 on my lap.
    I figured it had to be the touch sensitive Jog.

    Thanks for confirming.

    Sarasin

Page 1 of 4 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •