Traktor 2.0 Recording Issue
Results 1 to 2 of 2
  1. #1

    Default Traktor 2.0 Recording Issue

    Hey guys,

    I'm new to this whole thing so I hope you'll forgive me if I sound a bit naive here.

    I have a Numark Mixdeck hooked up via USB to my Dell laptop running Win 7 x64. When I start recording with just a track on deck A it works fine and records okay, the same is true for when I have a track on deck B playing alone. The issue is when I have a track playing on each deck at the same time, even if the volume is down on one deck (so I can beatmatch it in my headphones) it still plays through in the recording, even though when I'm making the mix you don't hear it playing through! It is as if the program records both decks (if they are both playing) regardless of what I do on my tables: turn down the volume, use the cross-fader to only play one track, or click the little headphones icon on one of the tracks. Interestingly, when the tracks are playing I can't lower the volume manually on the channel meter either since there is no knob to adjust (see screenshot). It turns out that the only way I've figured out how to lower the volume on one deck is to use the gain knob, otherwise I can't figure out how to just 'preview' it in order to mix it in.

    see all four pictures here (audio setup, output, recording, main screen)

    any help would be appreciated. thanks!

    p.s. when I set "source" (in 'mix recorder') to any of the available options (deck A, B, C, D, fx) and try recording it doesn't pick up on any audio. Though I can still hear the mix I am making, I can't record it then!

  2. #2
    Tech Guru squidot's Avatar
    Join Date
    Apr 2012
    Las Vegas


    it seems like the problem is your output routing > mixing mode is external while your mix recorder > source is internal. if you are using your mixer externally any changes you make on the mixer will not be reflected in the recording which is handled internally by traktor. i.e. if deck b's volume is down on your external mixer, it will not be down in traktor and will thus record at full volume the way it is set it the traktor software.

    you either need to set both to external or internal to record properly.

    some people on the internet say you cannot really use the mixdeck as a midi controller (and some say you can) for traktor but i am unsure as i have never used one personally. if there is a tsi or mapping you can try to use the mixdeck to directly control the software settings.

    if you cannot use it as a controller then you will need to change your recording to external and do some routing. when i had an audio 8 i had to run my deck outs from the audio 8 into the mixer line ins, run the mixer main outs into the speakers, and then run the mixer record out back into an audio 8 input and set everything correctly in traktor.
    tsp 2.5 | vci-400 ege | mfspectra | kontrol x1s | rokit 8s (ferrari grey) | krk 10 sub | audio 8
    hp dv6 - i5 - 8gb | maschine | mpk49 | apc40 | rokit 5s | technics sl-1200mk3ds | cdj100s
    thread of free music

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts