Trim/gain issue with Traktor and VCI-100
Results 1 to 7 of 7
  1. #1

    Default Trim/gain issue with Traktor and VCI-100

    I use auto-gain with Traktor and a VCI-100, but sometimes I find that the auto-gain is not entirely accurate, so I make little adjustments with the gain knobs on the VCI-100.

    However, whenever I change the position of the knob in the VCI, the gain in Traktor jumps to wherever I have moved my knob to, instead of just moving relative to wherever I move my knob. For example, if I have the VCI gain knob in the middle (+0 dB) and I load a new track with an auto-gain setting of +3 dB, if I want to increase the gain of the new track to +4 dB, it will take a noticeable dip first if I use the VCI knob. If I move the gain knob up +1 dB, the gain will jump down to +1 dB instead of increasing to +4 dB.

    Is there a way to correct this? I'm using the original firmware (1.1 I believe), and I'm going to change to DJTT's 1.3 firmware soon.
    Balls of Steel
    DJ/Producer
    SoundCloud | Twitter | Website

  2. #2
    Tech Guru
    Join Date
    Oct 2008
    Location
    West Coast, United States
    Posts
    631

    Default

    Use "soft takeover" on the command within the midi section. (You may find you'll want to use this option again for other functions as well).
    MacBook 2.4GHz, 6GB, Traktor Pro, Ableton Live, Bomes MT, Audio Kontrol 1, Vestax VCI-100 SE Custom, M-Audio Axiom 25, Akai APC40, NI Maschine, 2x Midi Fighters (c/o DJ TechTools - Thanks!!)

    Mixcloud DJ Sets

  3. #3
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,826

    Default

    This FW won't fix that. It's a big pain in the ass. Try the Relative Mode for the knob and play with the sensitivity.
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  4. #4

    Default

    Where is "relative mode" located?
    Balls of Steel
    DJ/Producer
    SoundCloud | Twitter | Website

  5. #5

    Default

    Nevermind, I found it. Thanks guys! Relative mode works great.

    EDIT: I think I actually prefer soft takeover. I'll play around with the two modes.
    Last edited by cielomobile; 06-01-2009 at 04:27 PM.
    Balls of Steel
    DJ/Producer
    SoundCloud | Twitter | Website

  6. #6
    Tech Mentor
    Join Date
    Nov 2009
    Posts
    355

    Default

    I know this is an old post, but I'm having issues with the relative mode.

    Most of the times it works as it should, but sometimes the gain value jumps to +12dbs... is this a bug? is there anything I can do correct this?

    I'd love to not use autogain, but the levels in traktor are hard to read compared to an analog mixer.

  7. #7
    Tech Guru BradCee's Avatar
    Join Date
    Sep 2009
    Location
    Amazingstoke, UK
    Posts
    4,435

    Default

    try a tweak to the sensitivity/acceleration settings?

    Quote Originally Posted by pier View Post
    I know this is an old post, but I'm having issues with the relative mode.
    don't worry, important thing is you used search to find a similar thread

    Win 7 / 2x Reloop Contour / Numark M6 /Traktor Pro 2.5
    SoundCloud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •