Results 1 to 9 of 9
  1. #1
    Tech Wizard
    Join Date
    Aug 2011
    Location
    Odessa, Tx
    Posts
    25

    Unhappy Crossfader Issues

    Hello All,
    So I have a Traktor Kontrol S2 and I am running Traktor Pro 2.5 on my Windows 7 laptop. My problem is that if I cue up a track on deck A while having a track playing in deck B, with the cross fader all the way to the right, if I try and play the track that is loaded on Deck A the sound still comes through with the cross fader all the way to the right. I have tried recalibration for the cross fader and also have restored the default settings to the controller. I have not applied any special mapping to my S2 and all the settings seem to be default settings. I'm really scratching my head on this one and I feel like there is a simple fix to it. Any suggestions would be greatly appreciated!


    Cheers,
    Tj D.

  2. #2
    Tech Wizard AudioOutlaw's Avatar
    Join Date
    Mar 2012
    Location
    San Francisco, CA
    Posts
    58

    Default

    I have the same problem with my Kontrol S2. Basically the crossfader doesn't work. What confuses me though, is when you move the crossfader the control light on the software lights up so I know its working, just not the way it is supposed to. Is your software lighting up when you slide the crossfader too?
    Macbook Pro / Kontrol S2 / Monster Beats

  3. #3
    Tech Wizard
    Join Date
    May 2012
    Location
    Cayman Islands
    Posts
    45

    Default

    Hi there, does it happen the other way round i.e. you have a track playing in A whilst you are cueing up B but B plays through over A with the crossfader to the left? If so it could be something to do with you master and monitor output settings.

  4. #4
    Tech Wizard
    Join Date
    Aug 2011
    Location
    Odessa, Tx
    Posts
    25

    Default

    @Audiooutlaw- yes my software does note that I am moving the cross fader from left to right or vice versa but doesnt seem to have any effect.

    @ChilledoutCharile- To be honest only deck A was playing through with cross fader all the way to the right but now ironically Deck B started doing the same thing. Cross fader all the way to the left and deck B sounds still come through. I feel like I am just ignorantly missing something.

  5. #5
    Tech Convert
    Join Date
    Jul 2012
    Location
    Canaduh
    Posts
    18

    Default

    Quote Originally Posted by thacity432 View Post
    @Audiooutlaw- yes my software does note that I am moving the cross fader from left to right or vice versa but doesnt seem to have any effect.

    @ChilledoutCharile- To be honest only deck A was playing through with cross fader all the way to the right but now ironically Deck B started doing the same thing. Cross fader all the way to the left and deck B sounds still come through. I feel like I am just ignorantly missing something.
    Are you certain the crossfader is properly assigned to the decks? If you go into preferences -> mixer and tick the box for 'show crossfader' you need to make sure A is lit on the left side and B is lit on the right side. I'm sure you've checked this but it seems the most obvious culprit since your crossfader is apparently working backwards
    Eclectic Electro >> www.modularjack.net

  6. #6
    Tech Wizard
    Join Date
    Aug 2011
    Location
    Odessa, Tx
    Posts
    25

    Default

    Did Anybody Ever figure this out? I kinda ignored the issue for a while and was just using deck A and B's respective volume controls as a makeshift crossfader but this is not ideal. Anybody resolve this issue?

  7. #7
    Tech Student
    Join Date
    May 2013
    Posts
    1

    Default

    Quote Originally Posted by thacity432 View Post
    Did Anybody Ever figure this out? I kinda ignored the issue for a while and was just using deck A and B's respective volume controls as a makeshift crossfader but this is not ideal. Anybody resolve this issue?
    Not sure if you still needed to fix this because I just figured it out. To the left and right of the crossfader on the screen there you would see A,B,C,D. Make sure the A on the left is only highlighted and the B on the right is only highlighted. It fixed my problem.

  8. #8
    Tech Wizard
    Join Date
    Aug 2011
    Location
    Odessa, Tx
    Posts
    25

    Default Bingo!

    Quote Originally Posted by blackho View Post
    Not sure if you still needed to fix this because I just figured it out. To the left and right of the crossfader on the screen there you would see A,B,C,D. Make sure the A on the left is only highlighted and the B on the right is only highlighted. It fixed my problem.
    Yeah, I finally Figured this simple problem out after fiddling around in the software for a while. Couldn't believe how simple the problem was! Thanks for the reply Anyway!

    Cheers ,
    Tj

  9. #9
    Tech Guru VanGogo's Avatar
    Join Date
    Mar 2010
    Location
    L.A. (lower Alabama)
    Posts
    1,891

    Default

    This cross fader assignment is done on the S4 by holding shift and pressing the Fx on buttons in the mixer section.
    I had accidentally pressed this combo (a few weeks after getting the S4) and thought my cross fader was broken. Lol.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •