MPB 2011, Live 8 open, slow computer. Is this normal ?
Results 1 to 6 of 6
  1. #1
    Tech Guru MyUsername's Avatar
    Join Date
    Nov 2011
    Location
    Belgium
    Posts
    1,139

    Default MPB 2011, Live 8 open, slow computer. Is this normal ?

    So whenever I have a Live 8 project open and I decide to take a break from it and browse the internet a bit, it's really slow. Is this normal ?

    I just have like 4 tabs in Chrome open and itunes. And Live 8 of course.

    Especially Chrome is painstakingly slow sometimes.

    I also checked and I seem to be using 2-3 GB of 4 GB of RAM, that's probably it right ?

  2. #2
    Tech Mentor
    Join Date
    Jan 2011
    Location
    hampshire, UK
    Posts
    233

    Default

    I have a late 2011 MBP.. How many channels are you running in ableton???? I can run traktor into ableton and stream to the internet while browsing with ease.

    Only think i can think of is that you are running high strain vst's and many of them.
    Macbook Pro 2011 :: Xone 22 :: Technics 1200 :: Denon DNS3700 :: 2x Midifighter ::Akia MPD24 :: Kaoss Pad 2 :: Audio 6 :: KRK Rockit 5 Darkstar :: Roland Sh-101 :: Traktor Scratch Duo :: Ableton live 8


  3. #3
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    Nope, it's not normal. Is the CPU meter in live lower than 10% when it's not playing?

  4. #4
    Tech Guru MyUsername's Avatar
    Join Date
    Nov 2011
    Location
    Belgium
    Posts
    1,139

    Default

    No VSTs were running.
    About 10 channels in ableton, maybe a tad more.
    And the CPU was barely braking a sweat, I'd say under 10% for sure.

    The pages in chrome were loading slow and and scrolling down, even on a loaded page, was in shocks, you know unresponsive, unsmooth scrolling. Also some delay between hitting a key on the keyboard and the appearing of the letter on screen.

    When I close ableton everything runs without issues.

  5. #5
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    That's odd, open the Activity Monitor and check if Ableton is hogging CPU or RAM.

    Possible solutions could be fixing disk permissions, running Onyx to perform some maintenance/cleaning and as a last resort reinstall Ableton. I have a mid 09 machine and leave big projects open for days with no issues.

  6. #6
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,436

    Default

    i would say to verify/repair disk & permissions, clean out cache and empty trash bin. One big thing is clean your desk top, for some odd reason having a ton of junk kills ur CPU for some reason. Also could be alot of junk in the backend. i have a 2010 mbp C2D 2.4 w/8gb ram (overkill) but I usually have serato SSL and/or Itch, ableton, maschine, twitter and safari open at the same time with no hiccups. I use onyx and manually repair permissions.
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •