APC40 transport not working
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Jun 2009
    Posts
    2

    Default APC40 transport not working

    APC40 GREAT! but i have a problem with it, when i install it the first time with Live 7.0.16 it worked fine but then i install Live 8 upgrade and the transport buttons (play, stop, record) on the APC40 stopped working, then i tried again with live 7 but it didnt work, then i diconected and reboot everything and i swap the usb port for the apc with my keyboard controller, and opened live 7 and it worked for a couple of hours, i think it stopped working when i enter midi mapping though i didnt changed anything there, so now it doesnt work with any version of live or after rebooting or reassigning the midi ports, the transport doesnt work anymore.
    I tried writing to abbleton and akai support with no answer, i wrote in the abbleton forum and waiting for some answers
    Im starting to think there is a malfunction on the APC, maybe a bug...
    Can anybody help me?

  2. #2
    Tech Guru Monika.mhz's Avatar
    Join Date
    Dec 2008
    Location
    Portland, OR
    Posts
    987

    Default

    first. Thanks for posting, but We ask that general questions/troubleshooting goes into the general forum. Thanks.
    ---
    Second, have you tried using the apc without the keyboard controller? does it still work?

    my guess is you have 'remote' control on both the apc40 and the keyboard, and the keyboard is stealing focus.
    Monika.mhz - I do things. Also stuff.
    -------------------
    Read the F.A.Q!
    Articles: Streamline Your Laptop for Djs(Windows)

  3. #3
    Tech Student
    Join Date
    Jun 2009
    Posts
    2

    Default

    Hey Monika, thanks for the answer and sorry for posting in the wrong place im new in forums.
    Yes ive tried without the keyboard and still the same, i even install Live APC edition in another computer and only connected the APC and still doesnt work, the strange thing is that it worked fine a couple of times, i will try to change it, i think its the APC.
    Thank you,
    I like more Monika Mhz than Moniker.....
    and i also do other things,
    www.losdeabajo.tv

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •